Current Page: 1 of 1
Results 1 - 14 of 14
4 years ago
denver49
I truly appreciate all the hard work that your and/or your team has put into WampServer. It is great. Nearly 20 years ago, I often struggled for days on end with individually installing various programs on Windows in order to have a local development environment which approximately matched my web host's server environment. What a nightmare that was, especially in the early days. Congratulations o
Forum: WampServer English
4 years ago
denver49
For Windows 10 users, the wording at the following Microsoft link seems to indicate to me that the Universal C Runtime are built into a Windows 10 operating system. Yet they are not listed under Control Panel / Programs. Which leaves me somewhat reluctant to install Universal C Runtime, for fear of messing up other applications.
Forum: WampServer English
6 years ago
denver49
Windows Process Activation Service may be the culprit, after upgrading to Windows 10 from Windows 7, this was the running service locked onto port 80. Not sure what the ramifications are for turning off this service.
Forum: WampServer English
6 years ago
denver49
phpMyAdmin complains: "The mysqli extension is missing" on my laptop. I don't user the laptop often but I am pretty certain that the installation was working at some point in the last year or so. Apache and PHP work fine.
Forum: WampServer English
7 years ago
denver49
# Use PHPcur as default AddHandler application/x-httpd-phpcur .php <IfModule mod_suphp.c> #suPHP_ConfigPath /opt/phpcur/lib suPHP_ConfigPath /home/username/public_html </IfModule> The above code was added to .htaccess files, by my web host, on 100+ domains in my hosting reseller account, following cPanel upgrades which facilitated selecting which PHP version to run on in
Forum: WampServer English
7 years ago
denver49
Found another Windows error: The Apache service named reported the following error: >>> (OS 10049) The requested address is not valid in its context. : make_sock: could not bind to address 192.168.0.100:80 . In httpd.conf I was using Listen 127.0.0.1:80 Listen 192.168.0.100:80 so that a tablet or smartphone could connect over local wi-fi to my PC using 192.168.0.100 which
Forum: WampServer English
7 years ago
denver49
WampServer has been working perfectly. I replaced the wi-fi network card in my PC. Something that occurred when drivers were installed for the new wi-fi card probably broke something since Apache will not start, but I can't figure out what that might be. Windows system event log may contain related entries: The wampapache service terminated with service-specific error Incorrect function..
Forum: WampServer English
8 years ago
denver49
My vision is not very good and I find the orange error / debug messages nearly impossible to read. If there is any way to change this, please advise. Very annoying, poor contrast between black and dark orange. <table class='xdebug-error xe-warning' dir='ltr' border='1' cellspacing='0' cellpadding='1'> <tr><th align='left' bgcolor='#f57900' colspan="5"><span styl
Forum: WampServer English
8 years ago
denver49
Thank you for the good advice on Deny, Allow. >> This change >> DocumentRoot "c:/apache/htdocs/" >> Makes me think you are not using WAMPServer or have another Apache installed. I am using WampServer since my last hard disk failure. Previously I had over 100 websites hosted on cPanel at Hostgator.com and mirrored locally in my PC's WAMP development environment.
Forum: WampServer English
8 years ago
denver49
I finally figured it out, after altering the Listen parameter in httpd.conf So, from start to finish, for others who might be looking for a solution on Windows 7 Home Premium 64-bit with a recent version of WampServer: Windows Firewall - add 4 Incoming rules to allow Ports 80 and 81 for UDP & TCP Wireless Router admin panel - (quasi optional) assign IP addresses to various devices in
Forum: WampServer English
8 years ago
denver49
I would love to know what you ended up with. I attempted to add a virtual server to my wireless router after adding 4 Incoming Windows Firewall rules to allow Ports 80 and 81 for UDP & TCP. Assigned IP addresses to various devices on my wireless network. Not sure about Directory settings in httpd.conf <Directory /> Options FollowSymLinks AllowOverride None Order de
Forum: WampServer English
8 years ago
denver49
# create C:\wamp\apps\phpmyadmin3.5.1\.htaccess php_value upload_max_filesize 120M php_value post_max_size 120M php_value max_execution_time 200 php_value max_input_time 200
Forum: WampServer English
8 years ago
denver49
Solved. Uninstalled WampServer. Installed WampServer after populating C:\wamp\bin\mysql\mysql5.5.24\data\ with files from my old development environment. # 2013-06-18 commented out # socket=mysql
Forum: WampServer English
8 years ago
denver49
I have the same problem and no solution in site. Installed the redistributable 64bit stuff, WampServer 64bit on a fresh / new install of Windows 7 Home Premium 64bit. At first, it worked and I was able to view the default databases via phpMyAdmin. However after rebooting MySQL won't start but says Starting in Windows Services. In searching for answers online I find a few users on StackOverflow.co
Forum: WampServer English
Current Page: 1 of 1