Pages: 123Next
Current Page: 1 of 3
Results 1 - 30 of 87
2 days ago
FuzMic
Yes Sir Already changed at host to php 5.6, website working. Thank you.
Forum: WampServer English
3 days ago
FuzMic
Yes Chris here is the comparision of environment from Pc1 to older pc2 pc1/pc2 1 - Windows version: win10.1703 64bit / win 7 Ultimate sp1 64 bit 2 - Version WampServer 3.1.0 64 bit / 2.4 32 bit 3 - Apache Version: 2.4.23 / 2.4.4 4 - PHP Version: 5.6.25 / 5.4.1 5 - MySQL Version: 5.7.14 / 5.6.2 6 - What color is the WampServer icon: Green / Green What bugs me i always assumed that whe
Forum: WampServer English
3 days ago
FuzMic
A real puzzling website transfer that failed I have a working Joomla website in a pc wampserver localhost. It is running Jm3.8.2 with Helix 3 v2.4 as template and a sp pagebuilder v3; it had full access both front & back. Everything here looks perfect with these latest updates. Then I backup all the folders as zip and transfer to another pc local host. “With phpadmin I export the relate
Forum: WampServer English
6 weeks ago
FuzMic
My sincere apologies, ttll
Forum: WampServer English
6 weeks ago
FuzMic
Guys I found i have a .htaccess in the folder. Once i drop it there is no problem. The content of the file is <IfModule mime_module> AddType application/x-httpd-ea-php56 .php .php5 .phtml </IfModule> Can someone explain what is means? THANKS
Forum: WampServer English
6 weeks ago
FuzMic
Hi friends I export the mysql database from my host, updated wampser.64bit to 3.1, the files in my subfolder eg myweb under wamp64/www are identical to host except for configuration.php When i browse localhost/myweb i got the following message. Even use /administrator, same download occurred. Please help. Thank you first. I can open no problem with another website in wamp64 with virtu
Forum: WampServer English
2 months ago
FuzMic
Yes frère ami, Othello, got all your manna and working, THANK YOU as always. Peace2u
Forum: WampServer English
2 months ago
FuzMic
Hi gurus With this new version, i am not sure where to change the upload_max_filesize and post_max_size. I am having problem installing a bigger extension. What is a good size to set? I use to change the php.ini at bin/php/php5.6.25, is this the right one to do? I saw a php 7.0.10, how to switch to this? Do i need to switch to the higher version & any problems.
Forum: WampServer English
2 months ago
FuzMic
Thank Ottello, late reply
Forum: WampServer English
3 months ago
FuzMic
Ok friend, i just uninstalled win10 firewall control, i was trying to stop it or enable mysql but finally need a complete uninstal for the time being unless i find where i go wrong. With firewall gone, phpadmin works. Everything working but the project in wampserver home page don't link direct to localhost/project. Why is this different from the old version 2.4? I need to browse for local/pr
Forum: WampServer English
3 months ago
FuzMic
Bonjour Ottello Got all your packages of V++ 08-17 & install them. So wamp 3.0.6 is properly installed and running. But when i try to use phpadmin i have this message #2002 - A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. — The server is not respond
Forum: WampServer English
3 months ago
FuzMic
Yes sir, apologies & appreciate your effort
Forum: WampServer English
3 months ago
FuzMic
Friends Wanted to try my hands on your new version in window 10 1st anniversary. During installation & start up, wamp reported that i) msvcr100.dll & vcruntime140.dll missing. So i downloaded both 64 bit version and placed them in system32 folder. Remove the first installation & reinstall. But still same report. Appreciate a quick shot..
Forum: WampServer English
1 year ago
FuzMic
Oops, salute to Otomatic then, Cheers!
Forum: WampServer English
1 year ago
FuzMic
Glad to meet you again Otomatic So you are saying make sure VC++9 to 14 is fully installed. This seems to be my frequent mistake especially with each different version of window. THANKS A word of thanks to Chris for writing the trouble shooting list, good pointers.
Forum: WampServer English
1 year ago
FuzMic
Hi friends Just a quick one for assurance to try - wamp 2.4 32bit on win7.64bit. During install there was a message that said msvcr100.dll is missing and also tray stop at orange. Any quick advice. Thanks.
Forum: WampServer English
1 year ago
FuzMic
Thank you for your reply.
Forum: WampServer English
1 year ago
FuzMic
Dom I had to add the line sql-mode = "" in the my.ini file as it is not there. When i import the file using the same version of phpadmin as hostgator, there is this error C:\WAMP\apps\phpMyAdmin4.3.8\libraries\dbi\DBIMysqli.class.php on line 258 --- Why this problem?? I think the great change is: when i try to save an article there is no more error as before. --- is
Forum: WampServer English
1 year ago
FuzMic
Dominique, not sure i understand what i am doing. I look at the exported SQL file and pasted the "create table" line for ucm_history. I did this because there is no menu option in phpadmin to export sql file. By the way, why are you asking for this; what is the objective? I know you are great help but i think i am not assisting you enough to make it easy for you to help. Sorry &
Forum: WampServer English
1 year ago
FuzMic
Oto, not sure this is the way to give you the structure, First of all have to repeat, thank you. xo57k_ucm_history Column Type Null Default Links to Comments version_id (Primary) int(10) No  ucm_item_id int(10) No  ucm_type_id int(10) No  version_note varchar(255) No  Optional version name  save_date datetime No  0000-00-00 00:00:00  editor
Forum: WampServer English
1 year ago
FuzMic
I have installed phpadmin 4.3.8 BUT still there is a time out problem, now at a different file. Because of this, i now think of using wamp 2.5 (currently 2.4) but my pc is running xpwin so it is stated can't be used. Is this true? My MAIN ISSUE NOW after importing with phpadmin 4.3.8 (with the time out problem), whenever i try to save some articles, there is an error (quoted at the end of thi
Forum: WampServer English
1 year ago
FuzMic
Yes Otomatic, you do not realize that your prompt has magical consequences. I have updated my localhost to using phpadmin to 4.3.8 and is now in the process of matching the MySQL version. Thanks magician.
Forum: WampServer English
1 year ago
FuzMic
Hi gurus I exported my database from HostGator via phpAdmin v4.3.8 to .zip file about 400k. When i try to import to my localhost (wamp) phpAdmin v4.0.4, there is now a 300 sec time out due the following file, line 267 C:\WAMP\apps\phpmyadmin4.0.4\libraries\dbi\mysqli.dbi.lib.php Line 267 of this file cause 300 secs time out. } elseif ($options == ($options | PMA_DBI_QUERY_UNBUF
Forum: WampServer English
2 years ago
FuzMic
Thanks, Thanks Ota Your prompt makes me relook at the .sql and found that i did not CREATE DATABASE IF NOT EXISTS `fuzmic_ptg` after DROP DATABASE `fuzmic_ptg`; when i export. All tested and done, nothing to do with version just my slip up. Cheers! PS Just found that .gz downloaded still has this problem, the above works on .zip download. Any reason you can think off.
Forum: WampServer English
2 years ago
FuzMic
Thanks Otomatic, The exact response is quoted at the bottom. What i found in the import is only 8 of tables before this troubled table were created without problem. This 9th table insertion creates the Error Also the sql have following DROP DATABASE `fuzmic_ptg`; DROP TABLE IF EXISTS `xo57k_assets`; CREATE TABLE IF NOT EXISTS `xo57k_assets` (....l Hope you will enlighten me to
Forum: WampServer English
2 years ago
FuzMic
Hi gurus I exported my database from HostGator via phpAdmin to .gz file about 400k. When i try to import to my localhost (wamp), the #1064 error reported, I think it has something to do with version syntax. The phpAdmin version is HostGator is 4.3.8 while my wamp is running 4.0.4, Is this the cause of the failure to import to my localhost. Or it is the version the MySQL, HostGator is on
Forum: WampServer English
2 years ago
FuzMic
Chris many many Thanks for all the help and effort, much appreciate. I just uninstall v2.4 and reinstall ie after all the MVC++ update, NOW BACK TO LONG WAITED GREEN. THANK YOU AS ALWAYS. If i may add if all else fail from all the sincere help from the gurus, reinstall -- in most time it will work, it happened again this time. Cheers to all persistent guys like Chris.
Forum: WampServer English
2 years ago
FuzMic
Chris Clear all log, restart wamp, after at orange, refresh Application Event Log, again only 1 warning the same as before the first time, no other warning or error symbol Timesteamp with implicit default value is depreciated. Please use -- explicit_defaults_for_timestamp server options
Forum: WampServer English
2 years ago
FuzMic
Dear friend, it said "Your Port 80 not actually used" while wamp is in orange state. Hopeful! Some one stated that "Windows 8 is an IPV6-first Operating System and WAMP is, by default, configured to run with IPV4 only. " Hence he recommend to # comment out Listen 80 and replace by Listen 0.0.0.0:80 plus a make sure that 127.0.0.1 localhost and not ::1 localhost B
Forum: WampServer English
Pages: 123Next
Current Page: 1 of 3