Current Page: 1 of 1
Results 1 - 7 of 7
16 years ago
cybersurfur
An access denied page has come up with the following error: "phpMyAdmin tried to connect to the MySQL server, and the server rejected the connection. You should check the host, username and password in config.inc.php and make sure that they correspond to the information given by the administrator of the MySQL server." now ive found two config.inc.php files One in the wamp\www\config.
Forum: WampServer English
16 years ago
cybersurfur
Hi Ive recently added a password to one of my databases. I created the database first... didnt think to add a password at the time. But added one now thru 'PHPMyAdmin' but now it wont let me even access the localhost page keeps throwing an error saying Apache Crashed or something. It wont also let me go back in the 'PHPMyAdmin' bit either.... now if i uninstall it and then re-install it i will
Forum: WampServer English
16 years ago
cybersurfur
Tried what you suggested... didnt work. Still cant get WAMP to start on the guest account. Could there be anything else thats affecting it?
Forum: WampServer English
16 years ago
cybersurfur
No. I couldnt access Services from the Guest account. I logged in as the Power User and changed it in services to log on This account 'Power User' and 'password' Is it only the start up type in supposed to change? Its currently set to manual... im guess you want me to change this to automatic? Is that correct?
Forum: WampServer English
16 years ago
cybersurfur
WAMP was installed from an account with admin powers (im assuming thats what you mean by power user). Ive changed the Service settings to log on as myself on the power user account. However even after this change theres no difference. I start up WAMP on the guest account and it wont start... stays in the red reading 'None of 2 services running'. Is there anything else i can do to get it to sta
Forum: WampServer English
16 years ago
cybersurfur
Hi, thanx for that. Can you explain how? The Apache Bin only contains 5 files: 'dbmanage.pl', 'htdigest.exe', 'htpasswd.exe', 'logresolve.exe', 'rotatelog.exe' ??
Forum: WampServer English
16 years ago
cybersurfur
Hi im currently running Windows XP and i was running wamp on my computer (working fine) when i tried using it on the guest acc it simply wont start. The icon is minimised to the system try like normal but wont start for some reason. Any ideas what may e causing this and how to solve it??? I'd really appreciate your help.
Forum: WampServer English
Current Page: 1 of 1