Current Page: 1 of 1
Results 1 - 20 of 20
8 years ago
LazyDaisy
Hi, my son helped me solve this and looking back was easy. In Windows 10 go to the search box (bottom left of screen) next to the window icon that used to say "Start" in the olden days! Type in the following abbreviation: cmd and then simultaneously depress the 'Shift key' the 'Ctrl key' and 'Enter key' together. This as by Magic brings up the Admin Command Prompt (black
Forum: WampServer English
11 years ago
LazyDaisy
Hi, I spent the best part of an afternoon, helping a friend install WAMP, trying to figure out why CURL would not load properly when it was obviously enabled, (why is there 3 instances of the CURL extension anyway?) and gave up ion despair. I wish I had had the forethought to login and ask a question, if I had I would have seen this post! Better late than never! Thanks
Forum: WampServer English
13 years ago
LazyDaisy
Not sure about this...but I think this might be a Windows 7 thing...you need to turn off IIS as this apparently acts like a firewall blocking ports and stuff.
Forum: WampServer English
14 years ago
LazyDaisy
I had a problem with Drupal too...can't remeber how I configured it now. But it works! Not that impressed with it thought...too Micky Mouse like for my taste. Not a patch on Jumla.
Forum: WampServer English
14 years ago
LazyDaisy
Tek, Perhaps with taking the time to un-install WAMP and install Uniform Server the problem bug got deleted too. You could always do the reverse now and un-install Uniform Server and install a brand new download of latest Wamp Server and see if that fails you? LD
Forum: WampServer English
14 years ago
LazyDaisy
Tek, I'll email you at your website and hopefully sort this out for you. Take care LazyD
Forum: WampServer English
14 years ago
LazyDaisy
Tek, this IS important. You need to put the actual word Localhost for your host name in your php test file Trust me it does make a difference. You must also declare this in your permission for the User you set up. This all has to link up to work.
Forum: WampServer English
14 years ago
LazyDaisy
You need to post your login info for this TEST DB so that we can assess why your DB isn't working.
Forum: WampServer English
14 years ago
LazyDaisy
Did you set your new User permission to use Localhost ?
Forum: WampServer English
14 years ago
LazyDaisy
Is it me or are people really this stupid? Why do they do things so complicatedly? What is wrong with going directly to the file in your computer and right clicking it? All this clicking about the web, reading blogs, will give you repetitive strain injury to your wrist, looking for answers when if you had done the simple thing first it would have worked!
Forum: WampServer English
14 years ago
LazyDaisy
I've recently needed to change some permissions on my host web server and told to use CHOWN commands. I didn't have a clue what this meant as I can change directory read/write permissions easyly enough in my control panel on my host web server. I was wondering if it's possible to use CHOWN commands with WAMP Server so that I could get the hang of it before I try it 'live' so to speak. Than
Forum: WampServer English
14 years ago
LazyDaisy
Coffee while we are waiting anyone? (_)?
Forum: WampServer English
14 years ago
LazyDaisy
Quotei have my router config'd to port forward to correct pc,and port 80 open on the pc running wamp I've been refreshing my memory about this problems and just noticed this statement from an earlier posting of yours in this thread, which begs me to ask you... Are you running WAMP on a network? Because I am beginning to think this is a hardware problem. Something is not communicating as i
Forum: WampServer English
14 years ago
LazyDaisy
you may find this article of interest, and could answer some of your problems.
Forum: WampServer English
14 years ago
LazyDaisy
What I don't understand Tek, is why you are putting in such a long address (teknikalcrysis.kicks-ass.net) for your $dbhost name instead of just plain and simple $dbhost = 'localhost';
Forum: WampServer English
14 years ago
LazyDaisy
Edit: Just been doing a search and found this HERE...I think this is your problem in a nutshell! ~~SETTING UP SETLIVE.PHP~~ Open up setlive.php with your favorite text editor. Fill in the information at the top of the script. Upload the script, and admin.css to a protected directory. For more information on protecting directories in apache please visit:
Forum: WampServer English
14 years ago
LazyDaisy
Goodness! They say you learn by your mistakes. First of all you can look and and alter a php file in Notebook which come free most computer, including Macs except Macs have a different version. But it all depends on what it is you want to change. What kind of Blog are you trying to build? Are you eventually going to host this on your own server in CyberSpace? Or is it already set up and y
Forum: WampServer English
14 years ago
LazyDaisy
It would be simpler to copy your files to WAMP/WWW which is what you are supposed to do! Let's face it you wouldn't want a remote web server to be looking into your hard drive now would you...which is basically what you are asking the WAMP server to do.
Forum: WampServer English
14 years ago
LazyDaisy
Hi Tek... EDIT: ALERT - Forum made DOC type code go all wrong!!! I'll try it again in code tags... No it don'na like it! Actually if you hover over the w3 org link you see the rest of the code bottom left of browser window...so it looks like yours was OK anyway!!! LOL DOC Type is very important to us Web Designers as it tells the browser how you want the page to display. It's all about
Forum: WampServer English
14 years ago
LazyDaisy
Hi Tek... I'm adding a quick edit at the top... BIG question...is your Server live- as in ONLINE? Not sure if you copied your html DOC Type declaration correctly, or if you just rough copied it, as there is an error in the declaration you have there. It's the correct DOC type BUT it's just missing some vital parts which may or may not have something to do with your problem. Better to fix
Forum: WampServer English
Current Page: 1 of 1