Current Page: 1 of 1
Results 1 - 5 of 5
2 months ago
Swedie
Sorry. It was a typo! I meant to write: "Wampserver NOW works" :-) Your program is great! I have only positive things to say. Especially after version 3 things have improved greatly. I have edited my post.
Forum: WampServer English
2 months ago
Swedie
Thank you! That checker program found some issues and after another restart, Wampserver now works again! Have a nice day!
Forum: WampServer English
2 months ago
Swedie
For years now I can't restart Wampserver without a full reboot of the system. It's a Windows Server 2012 machine. Wamp is installed correctly with all extras needed. I currently run the very latest version and it's been like this for years. When I restart via the taskbar Icon, or through Services (restart service) the Wampapache64 (also 32-bit does this) hangs during this process and won't eve
Forum: WampServer English
3 years ago
Swedie
Hello! I upgraded to Wampserver 3.0.0 (not released yet?) to try out PHP 7.0.0. The defaults worked fine, but enabling mod_ssl for Apache 2.4.17 did not work. The Event log spit out: httpd.exe: Syntax error on line 172 of D:/wamp/bin/apache/apache2.4.17/conf/httpd.conf: Cannot load modules/mod_ssl.so into server: There are no other readable errors as to what actually went wrong... How can I
Forum: WampServer English
10 years ago
Swedie
What's this issue I'm having? This error shows up nowhere in the logs. I cannot have mysql_close in my php files running latest wampserver on a Windows Vista 64-bit machine. I had to debug the code line by line until I found that any instance of mysql_close causes apache to crash. Please help me out solving this. //EDIT: Solved, mysql_close apparently REQUIRE correct link to the db co
Forum: WampServer English
Current Page: 1 of 1