Current Page: 1 of 1
Results 1 - 29 of 29
11 years ago
SgtLegend
Updated from 2.0i and loving it, for me 2.0j is A LOT faster Thanks for the update
Forum: WampServer English
11 years ago
SgtLegend
You should try the new unofficial version of WAMP, i un-installed 2.0i and now running 2.0j i can restart and run scripts about 2-3x faster then before
Forum: WampServer English
11 years ago
SgtLegend
Thanks, all this time i thought it re-wrote the URL but i thought wrong. Your answer was spot on bud, thanks very much
Forum: WampServer English
11 years ago
SgtLegend
Yes, I've also made sure AllowOverride is set to All yet it refuses to change the URL
Forum: WampServer English
11 years ago
SgtLegend
Hi to all, I've been using WAMP for ages now and just started working my way into mod_rewrite which I've got enabled but for whatever reason it refuses to work, I've searched Google up and down and everything I've found works for the person who makes the tutorial and uses WAMP but not for me and i follow them word for word and to the T. My .htaccess file sits in c:/wamp/www/ and it use
Forum: WampServer English
12 years ago
SgtLegend
Try this fix
Forum: WampServer English
12 years ago
SgtLegend
You should simply be able to using your external IP and open port 80 then replace localhost with your IP. Ive always done it using the cPanel so it should be the same basic process
Forum: WampServer English
12 years ago
SgtLegend
If the image doesn't show on the UNIX server it means they simply just need to install the GD-Library for you. For a host thats the most simple thing they can do these days
Forum: WampServer English
12 years ago
SgtLegend
Your coding is wrong. It should be $host = "SERVERIP"; // Host name $username = "energyhosting"; // Mysql username $password = "MYPASSWORD"; // Mysql password $db_name = "energyhosting"; // Database name $tbl_name = "forum_question"; // Table name // Connect to server and select databse. $link = mysql_connect("$host", &q
Forum: WampServer English
12 years ago
SgtLegend
Create a .htaccess file and add this into it order allow,deny deny from IP HERE allow from all
Forum: WampServer English
12 years ago
SgtLegend
How many databases do you have in phpMyAdmin, ive noticed if you have a certain amount it slows down response and load times
Forum: WampServer English
12 years ago
SgtLegend
What you need to do is follow this and remove all the IIS services as they seem to be conflicting with your WAMP setup
Forum: WampServer English
12 years ago
SgtLegend
Are you saying you want to run WAMP on your host monster server? Sorry but im not understanding what your trying to do.
Forum: WampServer English
12 years ago
SgtLegend
Try re-installing it. Also was OS are you running?
Forum: WampServer English
12 years ago
SgtLegend
Do you still need help with this bud?
Forum: WampServer English
12 years ago
SgtLegend
Whether or not you have a dell theres a fix for it. Please read the whole solution before jumping ahead of yourself.
Forum: WampServer English
12 years ago
SgtLegend
Usually when its on Yellow it means one of the services hasnt started. Go through them and most likely its either Apache or MySQL that hasnt started.
Forum: WampServer English
12 years ago
SgtLegend
Here is a link to more information about the error
Forum: WampServer English
12 years ago
SgtLegend
Open your php.ini file are find upload_max_filesize. Change the value to whatever you need to and restart all WAMP services.
Forum: WampServer English
12 years ago
SgtLegend
HMail for windows seems to be a good choice for running your own mail server
Forum: WampServer English
12 years ago
SgtLegend
Hey everyone, I just downloaded MySQL 5.1.39 which ive been meaning to do but once i changed to it my apache service stops working and takes my localhost offline for a few seconds. If i go back to 5.1.33 it runs normally without any issues. Is there a PHP Extension needed or an addon for apache to run 5.1.39. Cheers, Chris
Forum: WampServer English
13 years ago
SgtLegend
All my scripts are designed for PHP 4 and higher. They wouldnt be working at all if they wernt
Forum: WampServer English
13 years ago
SgtLegend
I know there just notices but the issue is that something in PHP isnt working right. Theres a couple of files ive been running fine but in WAMP they dont work right. One wont proberly read and one says a class doesnt exist. Ill say it once more.... Something in the PHP settings/Apache Modules isnt working right if certain scripts dont work. I cant have 2 localhosts and a live server run them f
Forum: WampServer English
13 years ago
SgtLegend
I matched Hostgators php.ini file word for word to WAMP's and nothing. So all in all it has to be a compatibility problem with WAMP and Vista. Theres no other reason for it. I tried Xampp and Apache2Triad and they worked fine with flying colors. And please stop saying my code is at fault. The image from my first post is Nuke Evolution which is used worldwide by thousands of people so you dont
Forum: WampServer English
13 years ago
SgtLegend
Left click on the WAMP icon and in the menu goto Apache and click httpd.conf. Find the following lines.... #Listen 12.34.56.78:80 Listen 80 ServerName localhost:80 And change them to.... #Listen 12.34.56.78:80 Listen 8080 ServerName localhost:8080 Left click the WAMP icon again and click Restart All Services and then goto in your browser. If it loads restart your PC and chang
Forum: WampServer English
13 years ago
SgtLegend
Heres a MySQL reference manual for what you what to do. Scroll about half way down and they have examples
Forum: WampServer English
13 years ago
SgtLegend
Ok so if you say WAMP is fine then why is my site which ive coded from scratch not working correctly either. Works fine on my paid hosting server with Hostgator so there must be a problem with WAMP and Vista. Ive been using and coding sites for months now and i think i know a little bit about PHP coding. Do not get me wrong, im not trying to fight over this but ive been using localhosts long e
Forum: WampServer English
13 years ago
SgtLegend
The coding is perfect fine as it was coeded by an advanced CMS coder whos done this before. I know the coding is correct because ive used all these sites hundreds of times over and only WAMP has shown these errors. I also did what you said and the errors have gone away but that doesnt change the fact that something isnt working right in WAMP as i have another PC 6 feet away with a localhost ru
Forum: WampServer English
13 years ago
SgtLegend
Hi, A few of my buddies told me to try out WAMP so i got it and finally got around to trying it out today. Took me some time to find a tut on how to install it on Windows Vista but i got it working perfectly fine. The only problem with the PHP side is that well its not working correctly. When it tries to load certain things it cant and spits out errors everywhere which shouldnt even show up si
Forum: WampServer English
Current Page: 1 of 1