Current Page: 1 of 1
Results 1 - 6 of 6
13 years ago
jm1248
Thanks to all who offered help! I was hoping to save some time by developing PHP/MySQL code on my local machine rather than up and down loading from my site as I do now. Having spent more time than I would have saved, I'll just return to the old way. Thanks again, John
Forum: WampServer English
13 years ago
jm1248
As I thought. I'm going to install Apache, MySQL and PHP individually from their respective web sites. So thanks anyway! John
Forum: WampServer English
13 years ago
jm1248
"what color of your wamp tray icon?" Blue
Forum: WampServer English
13 years ago
jm1248
Thanks for your attempts to help me. I made the suggested change ("Allow all" but still get #1045 - Access denied for user 'root'@'localhost' (using password: NO) I rebooted; uninstalled wamp and deleted any remaining files and folders. I then redownloaded wamp2.0 and installed again, using the defaults and requesting Firefox as the default browser. I should have mentioned thi
Forum: WampServer English
13 years ago
jm1248
Thanks for the quick response fantoo. This is what is in my phpmyadmin.conf file: (It seems to be the same as your suggestion.) <Directory "c:/wamp/apps/phpmyadmin3.1.1/"> Options Indexes FollowSymLinks MultiViews AllowOverride all Order Deny,Allow Deny from all Allow from 127.0.0.1 </Directory> Also, the error message I got was: #1045 - Access denied for
Forum: WampServer English
13 years ago
jm1248
I too get a #1045 - Access denied for user 'root'@'localhost' (using password: NO) message when I click phpmyadmin link on home page. This is a fresh installation, WinXP.sp2 C:\Wamp\apps\phpmyadmin\config.inc.php indicates no password required: $cfg['Servers'][$i]['verbose'] = 'localhost'; $cfg['Servers'][$i]['host'] = 'localhost'; $cfg['Servers'][$i]['port'] = ''; $cfg['Servers'][
Forum: WampServer English
Current Page: 1 of 1