Pages: 12345...LastNext
Current Page: 1 of 13
Results 1 - 30 of 388
11 years ago
c2dan
You need to go mod_rewrite will not automatically convert your existing urls to the new format url. You'll have to modify your existing urls to the new format.
Forum: WampServer English
11 years ago
c2dan
mod_rewrite will not change your current urls to the new format for you. You'll need to edit your files and manually change the urls to the new url format. Eg change <a href="index.php?sid=whatever">Whatever</a> to <a href="/index/whatever/">Whatever</a> You can test the url by going to localhost/index/whatever/ and it should call index.php?sid=wha
Forum: WampServer English
11 years ago
c2dan
How are you getting that message? You should be placing your wordpress files in C:/wamp/www folder Then going to to run wordpress. Make sure the version of Wordpress you're running supports PHP5.3 (this is what is shipped with Wamp 2.0i)
Forum: WampServer English
11 years ago
c2dan
Either make these changes in the php.ini (left click wamp tray icon and choose PHP > edit php.ini). Remember to restart Apache after making any changes. Or create an .htaccess file in your joomla folder with following commands php_flag "display_errors" off php_flag "output_buffering" off However regardless of the settings it wont prevent Joomla from running.
Forum: WampServer English
11 years ago
c2dan
QuoteUnfortunately the original developer is using a different serve Regardless of the server it should still work under Apache (the server wamp comes with), IIS or any other http server. The orginal developer should have some idea for getting your app working under Apache. QuoteWhen I do what you suggest I keep getting an error What error? What is it you're trying to setup?
Forum: WampServer English
11 years ago
c2dan
Move the 5 folders from the htdocs folder to C:/wamp/www. I'd guess you'd go to If not you'll have to ask the original developer on what to do.
Forum: WampServer English
11 years ago
c2dan
By they way when you use mod_rewrite you also need to recode your links to use the newer cleaner url, eg <a href="admin/username">Username</a? mod_rewrite wont recode the links for you.
Forum: WampServer English
11 years ago
c2dan
The .html file does not actually exists, its a fake url. Which is what mod_rewrite is used for. toumimi's code is just an example If your url is site.com/admin/username you'd use the following rewrite rule to call profile.php?action=username_here RewriteRule admin/(+)/? profile.php?action=$1
Forum: WampServer English
11 years ago
c2dan
JSON is built into PHP. Run phpinfo() you should find a JSON sub section.
Forum: WampServer English
11 years ago
c2dan
This forum is not for help with coding issues. Maybe you should look for some PHP/MySQL tutorials.
Forum: WampServer English
11 years ago
c2dan
What files are you copying? You should only be copying the files required by your Joomla site.
Forum: WampServer English
11 years ago
c2dan
You can setup a virtual host. It will keep both sites seperate. Apache VirtualHost Manual
Forum: WampServer English
11 years ago
c2dan
Try restarting windows. Otherwise you'll have to edit your registery and delete all entries for 'wamp'.
Forum: WampServer English
11 years ago
c2dan
Uninstall Wamp and delete the wamp folder that is leftover. (C:/wamp). Now reinstall.
Forum: WampServer English
11 years ago
c2dan
You made sure your IP Address hasn't changed? Or maybe your ISP is has started blocking connections on port 80, which is very common. Does it work with your LAN address?
Forum: WampServer English
11 years ago
c2dan
make sure you have first setup the mysql user annie (with password of your choice) and created a new database called cubecart. CubeCart will not create the mysql user/database for you. As quoted from cubecarts installation documentation Quoteb) MySQL Database CubeCart requires a MySQL Database to save critical information such as customer information, products and categories. If your h
Forum: WampServer English
11 years ago
c2dan
You may also need to increase a setting called post_max_size too within the php.ini post_max_size = 50M You should set it slightly higher than max_upload_filesize
Forum: WampServer English
11 years ago
c2dan
You'll need to up the limit in your php.ini, left click WAMP tray icon and choose > PHP > php.ini Find the following line upload_max_filesize = 2M Change 2 to 30 or larger. Save the php.ini and restart the Apache service
Forum: WampServer English
11 years ago
c2dan
config.inc.php is located in C:/wamp/apps/phpMyadmin<version>
Forum: WampServer English
11 years ago
c2dan
You shouldn't really backup MySQL's data directory. You should look into performing database dumps which is done via a simple command, this can be performed automatically by setting up a Scheduled Task to dump your MySQL databases into a directory of your choice at regular intervals. Here is some articles on this procedure Note: The path to mysqldump.exe is C:/wamp/bin/mysql/mysql<
Forum: WampServer English
11 years ago
c2dan
Table/field names should not be wrapped in quotes ( eg: ' ). When quoting table/field names you should use back-ticks ( eg: ` ). Quotes should only be used around values, for example when inserting data into the database INSERT INTO `table_name` SET `field1` = 'some value'; Or grabbing data from the database, eg SELECT `some_field` FROM `table_name` WHERE `id` = 'some value'; Hope yo
Forum: WampServer English
11 years ago
c2dan
if you have changed the port you need to specify this is in the url, eg http:// localhost:8080 (8080 being the port you told wamp to use). If you don't specify the port in the url your web browser will request for port 80 by default.
Forum: WampServer English
11 years ago
c2dan
You're trying to connect to mysql with the username s_admin. Have you created this mysql user s_amin? The default user for mysql is root with no password set.
Forum: WampServer English
11 years ago
c2dan
Redownload wamp again and try installing again. WAMP only comes as 32bit and should run fine on 64bit OS. I have win7 64 bit and wamp runs fine for me.
Forum: WampServer English
11 years ago
c2dan
How are you saving the .htaccess file. Make sure you're saving it in the correct character encoding, eg UTF-8 or ASCII < the character encoding will be available in the save as dialog box.
Forum: WampServer English
11 years ago
c2dan
You need to enable the PHP curl extension. curl_init() is part of the curl library which will only be available when the php curl extension is enabled. To enable curl left click WAMP taskbar icon and choose PHP > PHP Extension > php_curl
Forum: WampServer English
11 years ago
c2dan
The following rule will direct all requests for a .html file to its corresponding .php file RewriteRule ^(.*)\.htm$ $1.php Eg if you go to mysite.com/hello.html it will actually call mysite.com/hello.php You wont be able prevent complete access to your .php files. If you're trying to protect yourself from hackers, I doubt you'll fool a hacker into thinking your site is just plain old html
Forum: WampServer English
11 years ago
c2dan
?: is called a ternary operator. Its basically an inline if/else statement. $testbox = isset($_POST['testbox'])?$_POST['testbox']:null; The above the is the same as if(isset($_POST['textbox'])) { $textarea = $_POST['textbox']; } else { $textarea = null; } For more info head over to the manual here -> Scroll down to the ternary operator bit.
Forum: WampServer English
11 years ago
c2dan
GENovikh Wrote: ------------------------------------------------------- > The instructions show a list of 5 folders with joomla > type names. Since thew next instruction section > is for un-packing the joomla files I am assuming > these folders are in the WampServer software. Any > help? Ignore these. Just jump to the next step.
Forum: WampServer English
11 years ago
c2dan
As long as you have 1.5GB of free space on your hard drive then yes.
Forum: WampServer English
Pages: 12345...LastNext
Current Page: 1 of 13