Current Page: 1 of 1
Results 1 - 8 of 8
17 years ago
husam
yes many times
Forum: WampServer English
17 years ago
husam
the same problem my friend.i put wampserver.exe and apacheserver.exe as a trusted applications(allowing full access) and again all services are running but when i type nothing appears.i am about to be crazy Post Edited (07-29-06 14:35)
Forum: WampServer English
18 years ago
husam
yes i have McAfee installed and while setup McAfee askes if it should grant access for the mysql and for the apache.i choose grant access once.i typed then itis written that the browser is loading then nothing appears.yestarday i installed software package similar to wamp called "xampp" and while setting up apache an error message appeared said that there is an error in the httpd.conf.
Forum: WampServer English
18 years ago
husam
i have installed the wamp server program first,then i installed the php 4 add on.i did not install it directly on c: but i created a new folder inside c:.i have some php files so i created a folder inside the www folder and i called it my project.after i switch on the wamp server it is said that all services are running.i have windows xp pro sp2 and its fire wall is switched off.i did not make an
Forum: WampServer English
18 years ago
husam
yes all services are running and no error message appears
Forum: WampServer English
18 years ago
husam
thanks for your interest yfastud, i did all what u told me but still nothing is appearing any idea?
Forum: WampServer English
18 years ago
husam
but nothing is appearing nither the wamp index nor my files please help
Forum: WampServer English
18 years ago
husam
hello everyone: i have installed wamp sever but i dont know how to use it in order to start writing php scripts and test them .i am really confused please help by the way i am using windows xp
Forum: WampServer English
Current Page: 1 of 1