Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: Dixit Kumar Jain (---.del.tulipconnect.com)
Date: September 04, 2012 02:36PM

Hello,

I am not able to access the any of the alias of wamp.

Getting the message while accessing is "Forbidden

You don't have permission to access /phpmyadmin/ on this server."

I am using windows 8.

Help me out !

Thanks!

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: RiggsFolly (---.as13285.net)
Date: September 11, 2012 01:31AM

It could be a number of things but it is probably that apache is Listening on the W8 IPV6 default localhost address which is ::1


1. edit httpd.conf, using the link on the wampserver icon wampserver -> apache -> https.conf
find the line > Listen 80
and change to > listen 0.0.0.0:80

This will force apache to listen on IPV4 and make the pre-configured phpMyAdmin security configuration compatable.

By default phpMyAdmin has the following access restriction:
Order Deny,Allow
Deny from all
Allow from 127.0.0.1

IP Address 127.0.0.1 is the IPv4 address for localhost

You may also need to make sure your HOSTS file has the line
#127.0.0.1 localhost
uncommented to
127.0.0.1 localhost
or add it if it does not exists.


The hosts file is protected by windows, in order to save it you must have Administrator privilages.
Vista/W7/W8 you may think you are an Administrator BUT YOU ARE NOT.

To successfully save the hosts file do this to launch your editor with Admin Privilages.

Locate your editors icon on the desktop or from the Start menus ( notepad will do if you have nothing else )
left click + shift over your chosen editor icon - will show a menu.
select "Run As Administrator" from the menu.
Navigate your editor to the c:\windows\system32\drivers\etc\hosts file.

When you have made changes you will now be allowed to save them.

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: sgb (---.dynamic.isadsl.co.za)
Date: September 19, 2012 03:13PM

Hi,
Similar problem on Vista.
I have loaded WAMP (plus php / mysql), goes green correctly.

I have not loaded anything else.
To check it I tried going to localhost, phpmyadmin, but all I get is :

Forbidden You don't have permission to access /on this server.

I have also gone into my browser (Firefox) and entered localhost - same result.

I have checked the HOSTS file, and also changed Listen 80 to Listen 0.0.0.80

Something simple I hope.

Regards,
Stephen

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: sgb (---.dynamic.isadsl.co.za)
Date: September 19, 2012 03:18PM

Sorry: have sorted out my problem above.....

Regards,
Stephen.

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: phadron (93.37.222.---)
Date: October 27, 2012 03:27PM

RiggsFolly Wrote:
-------------------------------------------------------
> 1. edit httpd.conf, using the link on the
> wampserver icon wampserver -> apache -> https.conf
>
> find the line > Listen 80
> and change to > listen 0.0.0.0:80

Solved! tnx!

PS
W7_x64_SP1

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: haroon.pinnacle (101.63.210.---)
Date: October 27, 2012 07:59PM

Give Inetmgr in Run

Stop all the IIS pages those are running. (To stop Right click on folders and select stop)

Try running the [localhost] page again.

if issue persists check files availability in www folder in c:/wamp or c:/wampserver folder

Options: ReplyQuote
Can't access localhost
Posted by: dinny (123.231.51.---)
Date: October 30, 2012 07:42AM

Hi,
I am a newbie to WAMP Server and trying to make it work.
When I try to access localhost following error displayed.
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Apache Error Log generates these lines.

[Tue Oct 30 11:43:07 2012] [crit] [client ::1] configuration error: couldn't perform authentication. AuthType not set!: /favicon.ico
[Tue Oct 30 11:44:58 2012] [crit] [client ::1] configuration error: couldn't perform authentication. AuthType not set!: /
[Tue Oct 30 11:44:58 2012] [crit] [client ::1] configuration error: couldn't perform authentication. AuthType not set!: /favicon.ico

Can you kindly help me fix this problem

Options: ReplyQuote
Re: Can't access localhost
Posted by: dinny (123.231.52.---)
Date: October 30, 2012 12:13PM

REMOVED DUE TO SECURITY ISSUE



Edited 1 time(s). Last edit at 01/20/2013 12:16PM by stevenmartin99.

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: george22301 (---.mclnva23.static.covad.net)
Date: November 02, 2012 09:45PM

Same problem. Reinstalled WAMP, made changes in httpd.conf referenced above. Problem persists. Help !

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: ironwill (41.98.241.---)
Date: January 19, 2013 11:23PM

REMOVED DUE TO SECURITY ISSUE



Edited 1 time(s). Last edit at 01/20/2013 12:16PM by stevenmartin99.

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: semky (---.woodfruitticher.com)
Date: January 21, 2013 01:04AM

Found mine at

[127.0.0.1]

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: paradox69 (---.19-3.cable.virginmedia.com)
Date: January 22, 2013 09:37PM

Thanks RiggsFolly, resolved this issue by following what you said,

1. edit httpd.conf, using the link on the
> wampserver icon wampserver -> apache -> https.conf
>
> find the line > Listen 80
> and change to > listen 0.0.0.0:80

I then stopped, started, then restarted the service on the icon and issue resolved!

Much apreciated!!!

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: Anil Singh (---.60.146.245.mtnl.net.in)
Date: February 14, 2013 03:48PM

I am not able to access the any of the alias of wamp.

LIKE....phpMyAdmin----->whicl clicking it will show an message

Getting the message while accessing is "Forbidden

You don't have permission to access /phpmyadmin/ on this server."

I am using windows 8.

Help me out !

Anil Singh

anielsingh@hotmail.com

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: RiggsFolly (---.as13285.net)
Date: February 14, 2013 04:36PM

Check this thread out, I think it will help


[forum.wampserver.com]

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: myk111 (103.8.195.---)
Date: June 10, 2013 11:06PM

edit httpd.conf, using the link on the wampserver icon wampserver -> apache -> https.conf
find the line > Listen 80
and change to > listen 0.0.0.0:80 and save it
stop the server on clicking .. "Stop All Services"
Now click on "Start All Services"

Now click on phpMyAdmin it wll work...

Thanks for suggestions

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: japo32 (---.205.48.240.pldt.net)
Date: August 27, 2013 04:52PM

This fixed my problem as well.

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: hunainrazaa (175.110.67.---)
Date: October 30, 2013 08:11AM

Thank you its work...

1. edit httpd.conf, using the link on the wampserver icon wampserver -> apache -> https.conf
find the line > Listen 80
and change to > listen 0.0.0.0:80

Options: ReplyQuote
Re: Forbidden You don't have permission to access /phpmyadmin/ on this server.
Posted by: karsho (106.216.130.---)
Date: January 23, 2014 10:10AM

You can find Cause and solutions from here: Forbidden You don't have permission

Options: ReplyQuote


Sorry, only registered users may post in this forum.