More Windows 7 + WampServer 2.0i (AGAIN)
Posted by: frankn (---.cpe.ge-0-1-0-1104.frvnqu1.customer.tele.dk)
Date: June 12, 2010 04:56PM

Hi all,

Im another not very happy user trying to install WampServer 2.0 on my relatively clean Windows 7 PC. I want to test out Zen-Cart!

Well I getting a bit tired of reading a lot, testing a lot without finding the solution.

Well I have downloaded and installed and everything is straight forward. Its not working and I install a path called install_class_v2.3 and it doesnt help.

Well The installation is creating a WampServer on my desktop. It is partly covered with the windows firewall icon/shield. Im admin!? When I click it and try to load nothing is happening!

I have no IIS running! I cannot uninstall skype and other programs because og WampServer. What can I do? Go back to WAMP 5? Find another WAMP?

I do hope someone can help me!

Thanks in advance,

Frank

Re: More Windows 7 + WampServer 2.0i (AGAIN)
Posted by: frankn (---.cpe.ge-0-1-0-1104.frvnqu1.customer.tele.dk)
Date: June 12, 2010 05:38PM

Making changes to skype doesnt help!

Frank

Re: More Windows 7 + WampServer 2.0i (AGAIN)
Posted by: stevenmartin99 (---.b-ras2.blp.dublin.eircom.net)
Date: June 12, 2010 06:10PM

ITS not WAMP!!

left click the icon> Run as Admin



you should get an icon beside your clock and nothing else..



if you get errors post them here

Steven Martin
stevenmartin99@gmail.com
stevenmartin99@hotmail.com
PampServer.com - [pampserver.com]



Edited 1 time(s). Last edit at 06/12/2010 06:16PM by stevenmartin99.

Re: More Windows 7 + WampServer 2.0i (AGAIN)
Posted by: frankn (---.cpe.ge-0-1-0-1104.frvnqu1.customer.tele.dk)
Date: June 12, 2010 06:26PM

I got that icon and It seems to be working!

Thank you very much Steven(-:

Frank

Sorry, only registered users may post in this forum.