Posted by: Shairyar (---.nayatel.pk)
Date: August 05, 2009 12:41PM

I am new to wamserver, just finished installing it, when i left click wapserver and goto apache-->services and click Start/resume services it does not seem to work. I then clicked test port 80 and the system said the server running is MS IIS5.1 is this correct? I was hoping it would say Apache or something.

I then anyways went on and clicked localhost and was redirected to a page saying

"Your Web service is now running.

You do not currently have a default Web page established for your users. Any users attempting to connect to your Web site from another machine are currently receiving an Under Construction page. Your Web server lists the following files as possible default Web pages: default.aspx,default.htm,default.asp,index.htm,iisstart.asp. Currently, only iisstart.asp exists.

To add documents to your default Web site, save files in c:\inetpub\wwwroot\."

It would be great to get some help...


Re: localhost
Posted by: yfastud (Moderator)
Date: August 05, 2009 02:16PM

IIS and Apache/Wamp are both web server and might conflict in some way, so you have to disable IIS in order for Wamp to work

Disable IIS in Vista/Win7:

Control Panel, Uninstall Programs, Turn Widows Features On or Off, uncheck Internet Information Services

Disable IIS in XP:

Control Panel, Add/Remove Programs, Add/Remove Windows Components, uncheck Internet Information Services (IIS)

Restart computer, then restart Wamp

Also, open file hosts in folder C:\WINDOWS\System32\drivers\etc and make sure you have only this line and nothing else localhost

Have fun,

FREE One A Day
FREE Photo
FREE Games
FREE Websites
FREE Portable GPS

Re: localhost
Posted by: Shairyar (---.nayatel.pk)
Date: August 06, 2009 02:41PM

Thanks, I disabled IIS and it worked. I must say its a "GREAT" tool. In past I worked with .NET, this is my first time with PHP and this tool made my life easier.


Re: localhost
Posted by: yfastud (Moderator)
Date: August 06, 2009 04:07PM

Re: localhost
Posted by: adamzwakk (---.cpe.net.cable.rogers.com)
Date: August 06, 2009 08:03PM

yfastud Wrote:
> to setup asp.net, follow this
> [blog.jlbn.net]

I just did that, works beautifully for me. : )

Re: localhost
Posted by: pikimiki (76.66.208.---)
Date: August 11, 2009 09:29PM

me too

Sorry, only registered users may post in this forum.