Downloading & Installation Issues
Posted by: Jaymes (213.207.162.---)
Date: January 22, 2009 03:03PM

Hello everyone!

I am new to WampServer, but not new to programming.

I have attempted to install the latest version of WampServer (WampServer2.0f.exe) from this site. As soon as I am taken to downloads area on SourceForge.net and accept the download, the file commences downloading from either 1.5mb or 2.5mb.

This seemed very strange to me and so I attempted the download many times, with each attempt yielding different results (as stated in the size variance within the above paragraph).

I proceeded with the installation. The process went through smoothly, but I cannot get WS to work properly. For example, the WS icon (bottom right corner of Windows Vista) is yellow and looks like there is a digit within the semi-circle.

When I mouse-over it, I receive the following statement;

WAMPSERVER - server offline

I have attempted to put the server online, but whenever I do, I get a message box stating the following;

Could not execute menu item (internal error) [Exception] Could not perform service action: The service has not been started

I have also attempted to restart the service and basically done everything in my power to get the darn thing working.

I have Vista Business, Microsoft Office 2007, Avira AntiVirus installed.

If anyone has anyone has information on how to get WS working, please let me know.


Kind Regards
Jaymes

Options: ReplyQuote
Re: Downloading & Installation Issues
Posted by: stevenmartin99 (---.b-ras1.blp.dublin.eircom.net)
Date: January 22, 2009 05:48PM

the download is about 21mb.

but if the icon is yellow this just means one service is not running. apache or mysql..

most likely apache wen u get the above error. so something else is using port 80. do you have skype? or wat ele is running on pc?

Steven Martin
stevenmartin99@gmail.com
stevenmartin99@hotmail.com
PampServer.com - [pampserver.com]

Options: ReplyQuote
Re: Downloading & Installation Issues
Posted by: Jaymes (213.207.162.---)
Date: January 22, 2009 05:54PM

The files (I use the plural as I've attempted downloading it on more than one occasion) that I have downloaded are never larger than 15mb. There must be an error with the download.

Can the moderators re-up the file?

Options: ReplyQuote
Re: Downloading & Installation Issues
Posted by: stevenmartin99 (---.b-ras1.blp.dublin.eircom.net)
Date: January 22, 2009 06:03PM

u can download from here>>>> [downloads.jlbn.net]

Steven Martin
stevenmartin99@gmail.com
stevenmartin99@hotmail.com
PampServer.com - [pampserver.com]

Options: ReplyQuote
Re: Downloading & Installation Issues
Posted by: Jaymes (213.207.162.---)
Date: January 26, 2009 10:29AM

Thanks for the replies.

I am downloading the file from JLBN now.


Kind Regards
Jaymes

Options: ReplyQuote


Sorry, only registered users may post in this forum.