Help > Secure Login Problem
Posted by: r0oki3 (---.renf.cable.ntl.com)
Date: July 28, 2007 03:17PM

Hi I have been using WAMP for a few years now just for writing my PHP scripts on localhost.
Since I was using an older version I decided to update to WAMP5 v1.7.2
I have a had a problem accessing : localhost , phpmyadmin, mysql pages via the broswer.
Since I update i now get a page asking for me to login securly,
Heres the page i see,
Screenshot > [www.rdstudio.co.uk]
I havent added any usernames or pass , i just work from default settings , root with no pass.

I have been using the forums search function , plus reading through the walkthroughs on here, but still havent seen anything that can help me out.

So if anyone knows how to sort this out I would be grateful
thanks r0oki3.



Post Edited (07-28-07 15:19)

Re: Help > Secure Login Problem
Posted by: CyberSpatium (71.237.217.---)
Date: July 28, 2007 06:17PM

you cannot update an older version of wamp to a newer version. you need to do a complete uninstall and then reinstall.

stop wamp. uninstall wamp. totally remove thec:\wamp folder. restart pc. install the latest version of wamp.



CyberSpatium
----------------------
WAMP English Forum Admin

Need help? Check out my WAMP User Manual/Guide here!


Cellular Phone Deals - The Best on the Net! - FREE PHONES! Take your pick from our featured cellular phone deals by Cingular, Verizon, T-Mobile, Sprint PCS, Nextel, and more! Most of our cellular phone offers include a FREE cellular phone with FREE shipping!


Web Development for Newbie's Blog - Check out my new blog. It is for web developers, and especially tailored for the web development newbie. If you are not fluent in “geek speak”, then this incredible resource is just you. And even if you are a web development pro, this is a great resource to check out some of the latest web development tips, news, tutorials, codes and more.


Clarify Loans
Mortgage and Home Loan Advice


LaxGo Web Directory
Powerful human edited web directory of quality, spam-free sites organized via a comprehensive category structure.

Re: Help > Secure Login Problem
Posted by: r0oki3 (---.renf.cable.ntl.com)
Date: July 28, 2007 07:35PM

Hey , and thank you for your reply,
I tried what you suggested , but the same problem remained.

So i bit the bullet and just formatted the drive and tried again.
Everything seems to be fine now.

Once again thank you for your reply.

Sorry, only registered users may post in this forum.