Wampserver 2.0 chrome/edge issue
Posted by: schraatjuh (---.connectium.nl)
Date: February 22, 2023 12:26PM

Hello,

I've an strange problem on a computer with wampserver 2.0.
Everything worked fine till a few days ago.

When i try to access the website from google chrome or Microsoft Edge on an other computer on the netwerk, i get the error Connection Refused.
When i open Internet Explorer, it works fine and the site opens.

When i go to the computer that hosts the wampserver with the site, Edge and chrome works fine.
The problem is that internet explorer gets forced out of windows, so now the users cannot get acces to site.

Appache 2.2.11
Php 5.3.0
Mysql 5.1.36
Wampserver 2.0
Windows 10

I cannot get the site to work on wampserver 2.5 /3.3
Disabling firewall/antivirus does not make an diffrence

Installing the wampserver 2.0 on a diffrent computer gives the exact same problem.

Hope someone could help me get the site working again in Chrome/Edge

Re: Wampserver 2.0 chrome/edge issue
Posted by: Otomatic (Moderator)
Date: February 22, 2023 02:17PM

Hi,

Wampserver 2.0 with Apache 2.2 is obsolete and is no longer supported since a long time.

With Wampserver 3.3.0 you can use PHP 5.3.29 in FCGI mode and MySQL 5.1.72.

I just tried it in real life on a local site with database.

---------------------------------------------------------------
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons

Re: Wampserver 2.0 chrome/edge issue
Posted by: schraatjuh (185.41.137.---)
Date: February 24, 2023 10:23AM

Thank you for the answer.

I wil try to upgrade for the customer. is there by any chance an verified good tutorial for how to upgrade ?
I've tried the last time and failed to do it.

Re: Wampserver 2.0 chrome/edge issue
Posted by: Otomatic (Moderator)
Date: February 24, 2023 11:57AM

Hi,

It is not possible to upgrade Wampserver 2.0 to Wampserver 3.3.0 but you can install Wampserver 3.3.0 in addition to Wampserver 2.0, of course in a different folder, provided that you have stopped Wampserver 2.0 beforehand

You will be able to run one or the other but not both at the same time and, by VirtualHost, you will be able with Wampserver 3.3.0 to use those of Wampserver 2.0. There will be only the database to export/import.

But before installing Wampserver 3.3.0, you must check:

- Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
Do not use a previously loaded tool. Make a new download to make sure you are using the correct version.
To download missing packages, do not rely on Microsoft links, they are not reliable, download packages on http://wampserver.aviatechno.net in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.

---------------------------------------------------------------
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons

Sorry, only registered users may post in this forum.