http.conf SnipeIt configuration change issue
Posted by: JIMP (---.as13285.net)
Date: April 27, 2022 08:39PM

Hello, people.
maybe someone could help me with setting up snipeit on my home windows machine. I finally managed to set everything up and followed this guide - [snipe-it.readme.io] until the step 6 where my HTTP.conf looks completely different. After reboot, it still shows the PHP page. Not sure what I'm doing wrong. Could anyone who has more experience with this take a look at what I'm doing wrong?

Default installation location- C:\wamp64

My https.conf file- [pastebin.com]

Please sad smiley ?

Options: ReplyQuote
Re: http.conf SnipeIt configuration change issue
Posted by: Otomatic (Moderator)
Date: April 28, 2022 09:29AM

Hi,

The "guide" you followed is completely obsolete and, like almost all the topos concerning Wampserver, has never been updated for more than six years. This "guide" mentions Wampserver 3.0.6, we are at 3.2.8 !

How to install Composer

There is absolutely nothing to change in the httpd.conf file.

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.9 32 bit - Apache 2.4.53 - PHP 8.1.5…5.6.40 - MySQL 5.7.38 - MariaDB 10.5.13/10.6.5
Wampserver 3.2.9 64 bit - Apache 2.4.53 - PHP 8.1.5…5.6.40 - MySQL 5.7.38/8.0.29 - MariaDB 10.5.15/10.7.3
PhPMyadmin 5.1.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.