I need mysql 5.6.41 for project tests
Posted by: wagner.nardin (---.36.82.32.netfar.net)
Date: March 16, 2022 04:17PM

Hi.

I need mysql 5.6.41 64 bits for project tests, but, website have only 5.6.51 or 5.6.50 disponible to download.

How to find this specific version?

Thanks.

Options: ReplyQuote
Re: I need mysql 5.6.41 for project tests
Posted by: Otomatic (Moderator)
Date: March 16, 2022 04:49PM

Hi,

I can't leave all the versions on my site, it would cost me too much in hosting.

The very old versions are available at Sourceforge :

[sourceforge.net]

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.9 32 bit - Apache 2.4.54 - PHP 8.1.8…5.6.40 - MySQL 5.7.39 - MariaDB 10.5.13/10.6.5
Wampserver 3.2.9 64 bit - Apache 2.4.54 - PHP 8.1.8…5.6.40 - MySQL 5.7.39/8.0.30 - MariaDB 10.5.15/10.7.3
PhPMyadmin 5.1.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: I need mysql 5.6.41 for project tests
Posted by: wagner.nardin (---.36.82.32.netfar.net)
Date: March 16, 2022 04:53PM

Perfect!

I didn't remember to look in sourceforge.

Thank you very much.

Options: ReplyQuote
Re: I need mysql 5.6.41 for project tests
Posted by: RiggsFolly (Moderator)
Date: March 17, 2022 01:23AM

Hi Oto,

If you were to provide a simple mechanism to contribute to your overheads, I for one would be quite happy to make a contribution.

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.2.8 32bit & 64bit) Aestan Tray Menu 3.2.4.7
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.23>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: I need mysql 5.6.41 for project tests
Posted by: Otomatic (Moderator)
Date: March 17, 2022 09:13AM

Hi,

That's really nice of you.

Even if I'm doing this "for the glory"! and of course for fun, the hosting plus the code signing certificate, it's a little bit "expensive".

Having a Paypal account, I'll take a closer look.

Thank you.

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.9 32 bit - Apache 2.4.54 - PHP 8.1.8…5.6.40 - MySQL 5.7.39 - MariaDB 10.5.13/10.6.5
Wampserver 3.2.9 64 bit - Apache 2.4.54 - PHP 8.1.8…5.6.40 - MySQL 5.7.39/8.0.30 - MariaDB 10.5.15/10.7.3
PhPMyadmin 5.1.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: I need mysql 5.6.41 for project tests
Posted by: Otomatic (Moderator)
Date: March 17, 2022 03:14PM

Hi,

I put a PayPal.Me link at the bottom of the page. I don't know if it works.

As they say in my house: You're going to get the worst of it.*

Thank you.

*The original saying is, word for word: "You're going to wipe the plasters clean".

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.9 32 bit - Apache 2.4.54 - PHP 8.1.8…5.6.40 - MySQL 5.7.39 - MariaDB 10.5.13/10.6.5
Wampserver 3.2.9 64 bit - Apache 2.4.54 - PHP 8.1.8…5.6.40 - MySQL 5.7.39/8.0.30 - MariaDB 10.5.15/10.7.3
PhPMyadmin 5.1.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: I need mysql 5.6.41 for project tests
Posted by: RiggsFolly (Moderator)
Date: March 17, 2022 04:54PM

You may need to make it a little bigger if you want others to also see it smiling smiley

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.2.8 32bit & 64bit) Aestan Tray Menu 3.2.4.7
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.23>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: I need mysql 5.6.41 for project tests
Posted by: Otomatic (Moderator)
Date: March 17, 2022 05:37PM

Hi,

What do you want! It's my legendary modesty that had written it in tiny!

Now it's a little less small.

In any case, thank you very much.

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.9 32 bit - Apache 2.4.54 - PHP 8.1.8…5.6.40 - MySQL 5.7.39 - MariaDB 10.5.13/10.6.5
Wampserver 3.2.9 64 bit - Apache 2.4.54 - PHP 8.1.8…5.6.40 - MySQL 5.7.39/8.0.30 - MariaDB 10.5.15/10.7.3
PhPMyadmin 5.1.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.