You don't have permission to access this resource.
Posted by: Dragos (
Date: December 01, 2021 04:28PM

Hello ... my server works perfectly when I access from the browser http :// and https :// from the server, but when I access from another pc in the network I receive the answer from the post title (Forbidden You don 't have permission to access this resource) for https :// (http :// also works from outside the server.
What setting I missed

Edited 2 time(s). Last edit at 12/01/2021 04:50PM by Dragos.

Options: ReplyQuote
Re: You don't have permission to access this resource.
Posted by: Otomatic (Moderator)
Date: December 01, 2021 04:57PM


Please do not interfere with an existing discussion but create a new thread.

> from outside the server.

You need to change the access authorization of the VirtualHost which, by default, is only local (Require local) by one or more authorizations from the LAN IPs.

See the Apache documentation and especially everything related to Require.

Sorry, but I won't give you an answer as detailed as the one I gave you about Alias and symbolic links.

Wampserver 3.2.9 32 bit - Apache 2.4.54 - PHP 8.1.8…5.6.40 - MySQL 5.7.39 - MariaDB 10.5.13/10.6.5
Wampserver 3.2.9 64 bit - Apache 2.4.54 - PHP 8.1.8…5.6.40 - MySQL 5.7.39/8.0.30 - MariaDB 10.5.15/10.7.3
PhPMyadmin 5.1.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote

Sorry, only registered users may post in this forum.