You don't have permission to access this resource.
Posted by: ziomario (---.retail.telecomitalia.it)
Date: November 29, 2021 02:11AM

Hello. Ive just installed wampserver on my windows 10 emulated with bhyve under freebsd. my Ip number is 192.168.1.3. So now Im writing this post using windows 10 as guest os. The problem is that if I try to open the address [192.168.1.3] from freebsd I get this error message

Forbidden
You don't have permission to access this resource.
Apache/2.4.51 (Win64) PHP/7.4.26 Server at 192.168.1.3 Port 80

I think that I should fix the permissions inside some configuration file stored somewhere on the windows pc if I want to reach the ip address outside of the guest os. Someone knows how to do that ? thanks.

Options: ReplyQuote
Re: You don't have permission to access this resource.
Posted by: Otomatic (Moderator)
Date: November 29, 2021 03:01PM

Hi,

Why do you want to access to 'https://192.168.1.3' ?

First, Wampserver does not support 'https'.

Secondly, it is accessed through 'http://localhost/' or 'http://127.0.0.1/'.

------------------------------------------------------------------------------------------------------------
Wampserver 3.3.0 32 bit - Apache 2.4.54.2 - PHP 8.2.0…5.6.40 - MySQL 5.7.39 - MariaDB 10.5.13/10.6.5
Wampserver 3.3.0 64 bit - Apache 2.4.54.2 - PHP 8.2.0…5.6.40 - MySQL 5.7.39/8.0.30 - MariaDB 10.5.17/10.9.2
PhPMyadmin 5.2.0 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.