MYSQL 5.1.41 ISSUE
Posted by: rvanapeldoorn (---.upc-i.chello.nl)
Date: November 16, 2021 11:37PM

I have the following problem.

Last week my website server was encrypted with ransome. As a result, I was forced to reinstall my website server.

I have a backup of the WAMP folder. The technique of the site is heavily outdated but it works well for me. And other systems are linked to this.

The MYSQL database is 5.1.41 and therefore use WAMPSERVER 2.0
I installed the whole WAMP folder after installation on windows 7 Pro 64 bit and the WAMPSERVER starts (luckily)

When I look at the MYSQL Version 5.5.24 is selected and I see an option to select 5.1.41. When I do that and start the services the system hangs.

Apache is selected on 2.2.14
PHP 5.3.1
And MYSQL is working on 5.5.24

2 Questions:
How can I make MYSQL active on 5.1.41
Or can I copy the MYSQL database to 5.5.24 without any problems?

Options: ReplyQuote
Re: MYSQL 5.1.41 ISSUE
Posted by: RiggsFolly (Moderator)
Date: November 17, 2021 11:56AM

First you cannot copy databases between versions of MySQL its not even advise between similiar versions.

Have you looked a the error logs? Also the Windows Event Viewer??

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.2.5 32bit & 64bit)
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.23>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: MYSQL 5.1.41 ISSUE
Posted by: Otomatic (Moderator)
Date: November 17, 2021 12:03PM

Hi,

Here [sourceforge.net] there is a MySQL 5.1.41 addon for Wampserver 2

I don't know if it's still functional or if it will work for you.

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.7 32 bit - Apache 2.4.51 - PHP 8.1.0…5.6.40 - MySQL 5.7.36 - MariaDB 10.5.13/10.6.5
Wampserver 3.2.7 64 bit - Apache 2.4.51 - PHP 8.1.0…5.6.40 - MySQL 5.7.36/8.0.27 - MariaDB 10.5.13/10.6.5
PhPMyadmin 5.1.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 11/17/2021 12:04PM by Otomatic.

Options: ReplyQuote
Re: MYSQL 5.1.41 ISSUE
Posted by: rvanapeldoorn (---.adsl.xs4all.nl)
Date: November 17, 2021 12:18PM

In the menu I already see the option MYSQL 5.4.41. Only when I select it does the WAMPSERVER hang.

When I switch back to 5.5.24 (where my database is not present) the WAMPSERVER starts fine. I can even see (a small part) of the website. Only the link to the database is not created.

Options: ReplyQuote


Sorry, only registered users may post in this forum.