wamp server 3.2.3 not running checked tools
Posted by: imkk (137.97.95.---)
Date: September 09, 2021 08:45AM

When i checked status

State of services:

The service 'wampapache64' is not RUNNING nor STOPPED.
[SC] EnumQueryServicesStatus:OpenService failure(s) 1060 :
The specified service does not exist as an installed service.
********* The service 'wampapache64' does not exist ********

The service 'wampmysqld64' is not RUNNING nor STOPPED.
[SC] EnumQueryServicesStatus:OpenService failure(s) 1060 :
The specified service does not exist as an installed service.
********* The service 'wampmysqld64' does not exist ********

The service 'wampmariadb64' is started
Service Session : LocalSystem

WampServer (Apache, PHP and MySQL) will not function properly if any service
'wampapache64'
'wampmysqld64'
'wampmariadb64'
is not started.

all services BINARY_PATH_NAME are OK

Options: ReplyQuote
Re: wamp server 3.2.3 not running checked tools
Posted by: Otomatic (Moderator)
Date: September 09, 2021 08:52AM

Hi,

Right-Click -> Tools -> Reinstall all services

------------------------------------------------------------------------------------------------------------
Wampserver 3.3.0 32 bit - Apache 2.4.54.2 - PHP 8.2.0…7.4.33 - MySQL 5.7.40 - MariaDB 10.5.13/10.6.5
Wampserver 3.3.0 64 bit - Apache 2.4.54.2 - PHP 8.2.0…7.4.33 - MySQL 5.7.40/8.0.31 - MariaDB 10.5.17/10.10.2
PhPMyadmin 5.2.0 - MysqlDumper 1.24.5
on W10 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.