Wamp Server Not starting
Posted by: inquisitive-stha (103.232.154.---)
Date: October 17, 2020 10:15AM

I was using WampServer's fine. But from today, I noticed it is not starting anymore. When I test port 80 it shows following error

***** Test which uses port 80 *****

===== Tested by command netstat filtered on port 80 =====

Port 80 is not found associated with TCP protocol
Port 80 is not found associated with TCP protocol

===== Tested by attempting to open a socket on port 80 =====

Your port 80 seems not actually used.
Unable to initiate a socket connection
Error number: 10060 - Error string: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

Options: ReplyQuote
Re: Wamp Server Not starting
Posted by: Otomatic (Moderator)
Date: October 17, 2020 11:47AM

Hi,

> But from today, I noticed it is not starting anymore.
Something must have happened between the moment Wampserver was running and the moment it doesn't work anymore!
- Did you make any changes?
- Did you install something new?
- Were there any Windows updates?

- Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
Do not use a previously loaded tool. Make a new download to make sure you are using the correct version.
To download missing packages, do not rely on Microsoft links, they are not reliable, download packages on http://wampserver.aviatechno.net in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.

- If it is not already done, apply Update 3.2.3 to your version of Wampserver
Wampserver update 3.2.3

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.3 32 bit - Apache 2.4.46a - PHP 7.4.11…5.6.40 - MySQL 5.7.31 - MariaDB 10.5.6
Wampserver 3.2.3 64 bit - Apache 2.4.46a - PHP 7.4.11…5.6.40 - MySQL 5.7.31/8.0.21 - MariaDB 10.5.6
PhPMyadmin 5.0.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 2 time(s). Last edit at 10/17/2020 11:49AM by Otomatic.

Options: ReplyQuote


Sorry, only registered users may post in this forum.