(closed) Wampapache64 unable to start
Posted by: Elric02 (---.adslplus.ch)
Date: August 26, 2020 12:34AM

Hello,
I got this error when trying to launch wampapache64 module :

The service 'wampapache64' is NOT started
EXIT error code:1066
Help message for error code 1066 is:Le service a renvoyé un code d'erreur qui lui est spécifique.
>>> AH00015: Unable to open logs .
>>> AH00451: no listening sockets available, shutting down

Could you help me ?
Thanks



Edited 1 time(s). Last edit at 08/26/2020 12:53PM by Elric02.

Options: ReplyQuote
Re: Wampapache64 unable to start
Posted by: Otomatic (Moderator)
Date: August 26, 2020 09:52AM

Hi,

What is the result of Right-Click -> Tools -> Test port 80

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.4 32 bit - Apache 2.4.46a - PHP 7.4.12…5.6.40 - MySQL 5.7.31 - MariaDB 10.5.8
Wampserver 3.2.4 64 bit - Apache 2.4.46a - PHP 7.4.12…5.6.40 - MySQL 5.7.31/8.0.21 - MariaDB 10.5.8
PhPMyadmin 5.0.4 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Wampapache64 unable to start
Posted by: Elric02 (---.adslplus.ch)
Date: August 26, 2020 12:10PM

Hi,
Here it is :

***** Test which uses port 80 *****

===== Tested by command netstat filtered on port 80 =====


Test for TCP
Your port 80 is used by a processus with PID = 4
The processus of PID 4 is 'System' Session: Services
The service of PID 4 for 'System' is 'N/A'
*** ERROR *** This service IS NOT from Wampserver - Should be: 'wampapache64'

Test for TCPv6
Your port 80 is used by a processus with PID = 4
The processus of PID 4 is 'System' Session: Services
The service of PID 4 for 'System' is 'N/A'
*** ERROR *** This service IS NOT from Wampserver - Should be: 'wampapache64'

===== Tested by attempting to open a socket on port 80 =====

Your port 80 is actually used by :

Server: Microsoft-IIS/10.0

Options: ReplyQuote
Re: Wampapache64 unable to start
Posted by: RiggsFolly (Moderator)
Date: August 26, 2020 12:31PM

Hi,

You have IIS the Windows WebServer running.

You can either disable it, or uninstall it, either way is fine.

I suggest a quick Google on `uninstall IIS on windows 10`

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.2.0 32bit & 64bit)
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.19>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: Wampapache64 unable to start
Posted by: Elric02 (---.adslplus.ch)
Date: August 26, 2020 12:52PM

Works fine. Thanks !

Options: ReplyQuote


Sorry, only registered users may post in this forum.