WAMP icon in system tray is orange and says 2 of 3 services running
Posted by: goldie (157.33.174.---)
Date: August 23, 2020 09:57AM

Hi,
I am using Windows 7 and installed WAMP (3.1.9 64 bit). On starting it, in the system tray the icon is orange and says 2 of 3 services running.
I did a little search on the internet and found that it could be because of skype running on port 80. Buy I have no skype installed. Then I also checked following things:
Left click icon -- Apache -- service admin... -- start/resume services is greyed out. All other icons are active.
Same for MYSQL as well.
Please help in solving the issue.
Thank you.



Edited 2 time(s). Last edit at 08/23/2020 10:00AM by goldie.

Options: ReplyQuote
Re: WAMP icon in system tray is orange and says 2 of 3 services running
Posted by: Otomatic (Moderator)
Date: August 23, 2020 10:39AM

Hi,

Windows 7 is obsolete and no longer supported.

See TROUBLESHOOTING TIPS

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.3 32 bit - Apache 2.4.46a - PHP 7.4.11…5.6.40 - MySQL 5.7.31 - MariaDB 10.5.6
Wampserver 3.2.3 64 bit - Apache 2.4.46a - PHP 7.4.11…5.6.40 - MySQL 5.7.31/8.0.21 - MariaDB 10.5.6
PhPMyadmin 5.0.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMP icon in system tray is orange and says 2 of 3 services running
Posted by: goldie (49.35.49.---)
Date: August 23, 2020 12:33PM

Thank you for your reply.

The problem is I live in a rural area and because of lockdown restrictions and rising corona cases cannot travel to the city to upgrade, at least not in next couple of months. So if possible, please try to solve the issue.

Options: ReplyQuote
Re: WAMP icon in system tray is orange and says 2 of 3 services running
Posted by: Otomatic (Moderator)
Date: August 23, 2020 01:10PM

Hi,

> So if possible, please try to solve the issue.
Read and verify all items of TROUBLESHOOTING TIPS

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.3 32 bit - Apache 2.4.46a - PHP 7.4.11…5.6.40 - MySQL 5.7.31 - MariaDB 10.5.6
Wampserver 3.2.3 64 bit - Apache 2.4.46a - PHP 7.4.11…5.6.40 - MySQL 5.7.31/8.0.21 - MariaDB 10.5.6
PhPMyadmin 5.0.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WAMP icon in system tray is orange and says 2 of 3 services running
Posted by: goldie (49.35.50.---)
Date: August 23, 2020 02:00PM

Hi Otomatic,

services showed wampapache64 wasnt started. Reading ahead, I saw there could be issue with internet security application, so I added wamp to Kaspersky's exclusion list and restarted and now its green and says All services running.
Thank you very much smiling smiley

Options: ReplyQuote


Sorry, only registered users may post in this forum.