Your Projects does not appear on localhost
Posted by: Paulo Rogelio (---.dsl.telesp.net.br)
Date: May 15, 2020 02:19AM

When I log into localhost my Wordpress folder on www does not appear on Your Projects

This message appears: These are your folders in c: / wamp64 / www
To use them as an http link, you must declare them as VirtualHost

Need help

Options: ReplyQuote
Re: Your Projects does not appear on localhost
Posted by: Otomatic (Moderator)
Date: May 15, 2020 09:03AM

Hi,

All local sites, CMS, WEB applications must be installed in VirtualHost, as with all hosting providers.

See :
- The need for Virtual Host
- Wampserver 3 - Create or add a VirtualHost
- Why to create a VirtualHost BEFORE installing a CMS

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.2 32 bit - Apache 2.4.43 - PHP 7.4.7/7.3.19/..../5.6.40 - MySQL 5.7.30 - MariaDB 10.4.12
Wampserver 3.2.2 64 bit - Apache 2.4.43 - PHP 7.4.7/7.3.19/..../5.6.40 - MySQL 5.7.30/8.0.20 - MariaDB 10.4.12
PhPMyadmin 5.0.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.