My WAMP server icon is not clickable.
Posted by: ScottJM (114.78.242.---)
Date: March 15, 2020 05:55AM

Hello!

I've recently started working from home and I need WAMP to get setup. I have installed it, however, the tray icon is unresponsive to both left and right clicking. I can access it on my localhost just fine, but I cannot click the icon at all, which I need to do to check services and stuff like that.

I have tried various things to get this working:

* Uninstalled and reinstalled three times. All times as administrator.

* Stopped and uninstalled IIS services.

* Checked and rechecked my VC redists installs. Here is my check.exe output:


VC_2008_SP1_ATL_SEC_UPD_REDIST_X64 ID={4B6C7001-C7D6-3710-913E-5BC23FCE91E6}
Visual C++ 2008 SP1 ATL Security Update (x64)
**** NOT INSTALLED ****
Installation file is on: [wampserver.aviatechno.net]
VC 2008 SP1 ATL Package (x64)
----------------------------------------
*** VC_2008 (VC9) is only needed to use PHP 5.3 or 5.4 ***


I am using PHP 7.3.12 So I do not need VC 2008 SP1 ATL Package (x64).

I'm at a loss as to what else to do. I have looked at a lot of posts on here and stackoverflow, but they call say the same things, which I have tried. Can someone please help me?

Thanks.

Options: ReplyQuote
Re: My WAMP server icon is not clickable.
Posted by: RiggsFolly (Moderator)
Date: March 16, 2020 10:31AM

Hi,

I would have thoygh if you had bothered to find and run the check,exe that you would install what it suggested you install.

For reference the wampmanager.exe (the icon in the system tray) used to use VC_2008. And may we do still.


So before we go any further, can I suggest that you DO AS SUGGESTED and install ALL versions of the MSVC Runtime for BOTH 32bit and 64bit (assuming you run a 64bit windows, otherwise just the 32bit versions.


There is no reason NOT to install these runtimes, they are not for the exclusive use of WAMPServer they are used by many bits of software you may come across and can do your system no harm at all.

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.2.0 32bit & 64bit)
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.19>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote


Sorry, only registered users may post in this forum.