WAMP 3.1.9
Posted by: brada65 (170.10.252.---)
Date: November 07, 2019 07:15PM

There is a problem when I tried to install moodle 3.6 on WAMP server, after screen with paths, when you click next, showing "Connection was reset" message.
Solution is coming from moodle forum (user A.Obeid) originaly for XAMPP but it is working in WAMP too:

"Hi
go to XAMPP-Cotroll and open Apache->Config->httpd.conf
and add


<IfModule mpm_winnt_module>
ThreadStackSize 8888888
</IfModule>

to the end"

Can somebody add this cople of lines to Apache httpd.conf file (to be there by installation)?

Thanks everybody on great work on WAMP server!

Options: ReplyQuote
Re: WAMP 3.1.9
Posted by: Otomatic (Moderator)
Date: November 07, 2019 07:58PM

Hi,

I'm sorry, but I won't change the default Apache configuration as provided by Apachelounge.

It is up to the supplier of a CMS or a Web application to give the prerequisites or modifications to be made for the installation of its application.

In addition, there is no need for the structure <IfModule since under Windows Apache systematically loads, with the Apache body itself, the module mpm_winnt_module.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.41 - PHP 7.3.11/7.2.23/7.1.32/7.0.33/5.6.40 - MySQL 5.7.28 - MariaDB 10.4.9
Wampserver 3.1.9 64 bit - Apache 2.4.41 - PHP 7.3.11/7.2.23/7.1.32/7.0.33/5.6.40 - MySQL 5.7.28/8.0.18 - MariaDB 10.4.9
PhPMyadmin 4.9.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 11/07/2019 08:15PM by Otomatic.

Options: ReplyQuote


Sorry, only registered users may post in this forum.