I Can't Install Composer
Posted by: areyouserious (94.122.210.---)
Date: October 25, 2019 11:58PM

I install the latest version of Wamp.Version 3.1.9 - 64bit
And i want to install composer but i'm taking a error like this: [paste.ubuntu.com]

So i search and found the solution [stackoverflow.com] if i use apache version 2.4.9 i can install the composer but how i can update apache to 2.4.9?

Options: ReplyQuote
Re: I Can't Install Composer
Posted by: RiggsFolly (Moderator)
Date: October 26, 2019 10:06AM

Apache has nothing to do with the installation or usage of composer

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.9 32bit & 64bit)
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.16>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote


Sorry, only registered users may post in this forum.