Frustrated on SSL
Posted by: metysoriano (---.alliance.com.ph)
Date: October 12, 2019 11:13AM

Its almost 2 days fixing my wampserver 3.1.9, after installing my SSL certificate it successfully installed but when I open my website this error appears

Forbidden
You don't have permission to access / on this server.
Apache/2.4.39 (Win64) OpenSSL/1.1.1b PHP/7.2.18 Server at mysebsite Port 443

I follow all instruction from the web like changing require once to require all granted, but no luck. But when I opened my website without letter S (http) it will work and run smoothly but if there is an S (https) the error occurs.

Please help me..

Options: ReplyQuote
Re: Frustrated on SSL
Posted by: Otomatic (Moderator)
Date: October 12, 2019 12:16PM

Hi,

What is the result of :
Right-Click -> Tools -> Show VirtualHost examined by Apache

------------------------------------------------------------------------------------------------------------
Wampserver 3.2.2 32 bit - Apache 2.4.43 - PHP 7.4.6/7.3.18/..../5.6.40 - MySQL 5.7.30 - MariaDB 10.4.12
Wampserver 3.2.2 64 bit - Apache 2.4.43 - PHP 7.4.6/7.3.18/..../5.6.40 - MySQL 5.7.30/8.0.20 - MariaDB 10.4.12
PhPMyadmin 5.0.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Frustrated on SSL
Posted by: metysoriano (---.69.181.20.pldt.net)
Date: October 14, 2019 02:05AM

Thank you so much sir otomatic, i traced the problem by opening tools show virtualHost examined by Apache. The error was on the documentroot path. Thank you sooo much for helping..

Options: ReplyQuote


Sorry, only registered users may post in this forum.