When Will Apache v2.4.39 Be Included With WAMPServer v3.1.9?
Posted by: TheSteve (---.cybergnostic.com)
Date: August 30, 2019 07:19PM

Whenever I upgrade WAMPServer, Apache, PHP, etc., I do so by creating a new VMware virtual machine (Windows Server 2012 R2) and downloading the latest WAMPServer suite at [www.wampserver.com].

Does anyone know when both 32- and 64-bit WAMPServer v3.1.9 downloads will include Apache v2.4.39? I read that others have had problem(s) with the upgrade route and would rather avoid upgrade issues.

Thanks.



Edited 2 time(s). Last edit at 08/30/2019 07:23PM by TheSteve.

Options: ReplyQuote
Re: When Will Apache v2.4.39 Be Included With WAMPServer v3.1.9?
Posted by: Otomatic (Moderator)
Date: August 30, 2019 08:06PM

Hi,

The complete Wampserver 3.1.9 installers already include Apache 2.4.39 !!!!!

See [wampserver.aviatechno.net] and in particular:

Wampserver 3.1.9 32 bit x86 - Apache 2.4.39 - PHP 5.6.40/7.0.33/7.1.28/7.2.18/7.3.5 - MySQL 5.7.26 - MariaDB 10.3.14
and
Wampserver 3.1.9 64 bit x64 - Apache 2.4.39 - PHP 5.6.40/7.0.33/7.1.28/7.2.18/7.3.5 - MySQL 5.7.26 - MariaDB 10.3.14

Moreover, there is no shortage of Apache addons. On your Wampserver 3.1.9 version, you can put seventeen versions of Apache, from Apache 2.4.10 to Apache 2.4.41 in 32 bit and from Apache 2.4.18 to Apache 2.4.41 in 64 bit.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.41 - PHP 7.3.9/7.2.22/7.1.32/7.0.33/5.6.40 - MySQL 5.7.27 - MariaDB 10.4.7
Wampserver 3.1.9 64 bit - Apache 2.4.41 - PHP 7.3.9/7.2.22/7.1.32/7.0.33/5.6.40 - MySQL 5.7.27/8.0.17 - MariaDB 10.4.7
PhPMyadmin 4.9.0.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.