Apache dosn't start after Win10 Update
Posted by: goerch (---.dip0.t-ipconnect.de)
Date: August 16, 2019 11:49AM

Hello, after Win10 - security updating the wamp64 apache doesnt start as service. Is there a known issue with wamp64 and win10-security -update.

thanks in advance

goerch

Options: ReplyQuote
Re: Apache dosn't start after Win10 Update
Posted by: RiggsFolly (Moderator)
Date: August 16, 2019 12:56PM

No we dont know of a specific issue.

Did you check the error logs? and the Windows Event Viewer for messages that might be of some help?

You might check that it has not removed the Apache service, buy ...


left click wampmanager -> Apache -> Service Administration-> Remove Service

and then

left click wampmanager -> Apache -> Service Administration-> Install Service

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.8 32bit & 64bit)
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.16>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: Apache dosn't start after Win10 Update
Posted by: goerch (---.dip0.t-ipconnect.de)
Date: August 16, 2019 01:14PM

The win error log displays an error

Path defective application: c:\wamp64\bin\apache\apache2.4.27\bin\httpd.exe
path to defective modul: C:\WINDOWS\System32\ADVAPI32.dll

(translated from german)


Ausnahmecode: 0xc0000005
error offset: 0x000000000004bc09

The apache log says:
[Fri Aug 16 13:16:10.836874 2019] [core:warn] [pid 4196:tid 596] AH00098: pid file C:/wamp64/bin/apache/apache2.4.27/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?

I reinstalled apache service, no success. Port 80 is free. Testing local server with xampp, everthing is fine

Any idea?

Options: ReplyQuote
Re: Apache dosn't start after Win10 Update
Posted by: RiggsFolly (Moderator)
Date: August 16, 2019 01:30PM

Testing local server with xampp Do you really have XAMPP installed as well?

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.8 32bit & 64bit)
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.16>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote


Sorry, only registered users may post in this forum.