vcruntime140 missing?
Posted by: JefffS (---.66.119.52.naturalwireless.com)
Date: May 27, 2019 11:19AM

I've just loaded Wampserver and linked Firefox as the default browser (or tried to) It tells me VXRUNTIME140.dll is missing, and suggests reinstalling. Does anyone know if this is because of Firefox, a bad installation or if I'm missing the dll on my machine?

Thanks!

Options: ReplyQuote
Re: vcruntime140 missing?
Posted by: RiggsFolly (Moderator)
Date: May 27, 2019 11:34AM

Hi,

VXRUNTIME140.dll ??? Did you mean VcRUNTIME140.dll

VC2015-2019 (VC16) is backward compatible to VC2015 (VC14) and VC2017 (VC15). That means, a VC14 or VC15 module can be used inside a VC16 binary. Because this compatibility the version number of the Redistributable is 14.2x.xx and after you install the Redistributable VC2015-2019, the Redistributable packages VC2015 (VC14) and VC2017 (VC15) are eventually deleted but you can still use VC14 and VC15.

Maybe make sure that FireFox has also been updated

What version of windows are you using please? I see your other question where you say that the 64bit WAMPServer wont run on your PC and I assumed that was because you were running a 32bit Windows. However this is rather Odd these days, so can you clarify please.

In fact can you start by answering all these questions about your system READ (and answer) BEFORE YOU ASK A QUESTION

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.8 32bit & 64bit)
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 8.0.16>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote


Sorry, only registered users may post in this forum.