I have problems with Wamp server
Posted by: balagaan (188.64.207.---)
Date: April 28, 2019 08:44AM

hello, I installed everything according to the instructions, but it's now working yet. Wamp server is still in orange status. I have WARNING signs with MySQL, and ERROR signs with Apache Serrvice, and I don't know why and what to do.
Here's a picture of the issue.
[imgur.com]

Options: ReplyQuote
Re: I have problems with Wamp server
Posted by: Otomatic (Moderator)
Date: April 28, 2019 09:08AM

Hi,

TROUBLESHOOTING TIPS

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27 - MariaDB 10.3.16
Wampserver 3.1.9 64 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27/8.0.17 - MariaDB 10.3.16
PhPMyadmin 4.9.0.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: I have problems with Wamp server
Posted by: balagaan (188.64.207.---)
Date: April 28, 2019 09:45AM

I checked the troubleshooter, and the problem is with apache. I've quit skype, but it's not working yet

Options: ReplyQuote
Re: I have problems with Wamp server
Posted by: Otomatic (Moderator)
Date: April 28, 2019 09:52AM

Hi,

What is the result of:
Right-Click Wampmanager tray icon -> Tools -> Test port 80

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27 - MariaDB 10.3.16
Wampserver 3.1.9 64 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27/8.0.17 - MariaDB 10.3.16
PhPMyadmin 4.9.0.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: I have problems with Wamp server
Posted by: balagaan (188.64.207.---)
Date: April 28, 2019 10:07AM

Otomatic Wrote:
-------------------------------------------------------
> Hi,
>
> What is the result of:
> Right-Click Wampmanager tray icon -> Tools -> Test
> port 80


***** Test which uses port 80 *****

===== Tested by command netstat filtered on port 80 =====


Test for TCP
Your port 80 is used by a processus with PID = 4
The processus of PID 4 is 'System' Session: Services
The service of PID 4 for 'System' is 'N/A'
*** ERROR *** This service IS NOT from Wampserver - Should be: 'wampapache64'

Test for TCPv6
Your port 80 is used by a processus with PID = 4
The processus of PID 4 is 'System' Session: Services
The service of PID 4 for 'System' is 'N/A'
*** ERROR *** This service IS NOT from Wampserver - Should be: 'wampapache64'

===== Tested by attempting to open a socket on port 80 =====

Your port 80 is actually used by :

Server: Microsoft-IIS/10.0

--- Do you want to copy the results into Clipboard?
--- Type 'y' to confirm - Press ENTER to continue...

Options: ReplyQuote
Re: I have problems with Wamp server
Posted by: Otomatic (Moderator)
Date: April 28, 2019 11:08AM

Hi,

> Server: Microsoft-IIS/10.0
Item number 08 of TROUBLESHOOTING TIPS

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27 - MariaDB 10.3.16
Wampserver 3.1.9 64 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27/8.0.17 - MariaDB 10.3.16
PhPMyadmin 4.9.0.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: I have problems with Wamp server
Posted by: balagaan (188.64.207.---)
Date: April 28, 2019 11:51AM

still not green... sorry...

Options: ReplyQuote
Re: I have problems with Wamp server
Posted by: Otomatic (Moderator)
Date: April 28, 2019 12:03PM

Hi,

> Your port 80 is actually used by :
> Server: Microsoft-IIS/10.0
This means that port 80 is urilized by Microsoft IIS.
IIS must therefore be completely deleted, which is explained by item 8.
If the Apache service still does not start, it means that port 80 is not free, so IIS is not disabled.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27 - MariaDB 10.3.16
Wampserver 3.1.9 64 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27/8.0.17 - MariaDB 10.3.16
PhPMyadmin 4.9.0.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.