Wampee 3.1 with PHP 5.3 ?
Posted by: RIIID (---.hsi13.kabel-badenwuerttemberg.de)
Date: March 08, 2019 07:46PM

Hi,
awesome software, thank you!
I need to revive an old Typo3 site and therefore PHP 5.3.x - got it running on WampServer 2.2d but am wondering if I can add it to my Wampee 3.1.0-beta-3.5.7 so as to be more mobile.

PHP 5.4.45 is running fine on Wampee -
PHP 5.3.28 is shown in the menu, but once selected, stalls and then jumps back to the last working PHP version.

I guess I will need Apache 2.2.x?
How do I get it installed in Wampee?


Thanks for any tipps
Richard

Options: ReplyQuote
Re: Wampee 3.1 with PHP 5.3 ?
Posted by: Otomatic (Moderator)
Date: March 08, 2019 07:55PM

Hi,

There is no problem with Wampserver 3.1.7 and PHP 5.3
For Wampee, I don't know.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.39 - PHP 7.3.5/7.2.18/7.1.29/7.0.33/5.6.40 - MySQL 5.7.26 - MariaDB 10.3.15
Wampserver 3.1.9 64 bit - Apache 2.4.39 - PHP 7.3.5/7.2.18/7.1.29/7.0.33/5.6.40 - MySQL 5.7.26/8.0.16 - MariaDB 10.3.15
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.