Aestean tray problem
Posted by: hasan_haddad (114.124.174.---)
Date: January 10, 2019 04:01PM

Hello, im new here and i try to solve my problem with wamp.
1st of all, i had used wamp for 3 months and it's awesome, i can't help but loved it very much. but, recently i got a problem with it. i've installed it several times on my another laptop which i had installed xampp before. after a clean(im not sure) uninstallation of xampp i tried to instal wamp and there is no problem at all. i can run wamp manager, i can use localhost and all. but the problem is the aestean tray.

This tray always green and show tooltip message on hover. but it never respond to any click(right-left). what i've might be wrong??
1. I run installer as an administrator and so when i run wamp manager
2. IIS is already disabled.
3. i have installed all VC Redist(32-64)
4. no PHP folder left.
5. my hosts file is clean to(i mean there is a # on the start of the document).

What's wrong with my aestean tray??

Options: ReplyQuote
Re: Aestean tray problem
Posted by: Otomatic (Moderator)
Date: January 10, 2019 04:17PM

Hi,

Please READ (and answer) BEFORE YOU ASK A QUESTION

Note :
- For access to localhost you can type 'http://localhost/' in the address bar of the browser
- For access to PhpMyAdmin youcan type 'http://localhost/phpmyadmin/' in the address bar of the browser

> 3. i have installed all VC Redist(32-64)
- Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
Do not use a previously loaded tool. Make a new download to make sure you are using the correct version.
To download missing packages, do not rely on Microsoft links, they are not reliable, download packages on http://wampserver.aviatechno.net in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.

- If it is not already done, apply Update 3.1.6 to your version of Wampserver
Wampserver update 3.1.6

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27 - MariaDB 10.3.16
Wampserver 3.1.9 64 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27/8.0.17 - MariaDB 10.3.16
PhPMyadmin 4.9.0.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Aestean tray problem
Posted by: hasan_haddad (---.three.co.id)
Date: January 12, 2019 03:07AM

sorry for the lack of information.
here the answer based on READ (and answer) BEFORE YOU ASK A QUESTION

1. Windows 10 64bit
2. WampServer 3.1.4 64bit and i already update it to 3.1.6
3/ Apache 2.4.35
4. PHP 5.6.38 - 7.0.32 - 7.1.22 - 7.2.10
5. MySQL 5.7.23
6. MariaDB 10.3.9
7. Wampservericon color is green.

i've already done everything in that thread to start my wamp. but my tray icon stiill not showing up menu although it color is green and apache already run too.
please what happen to my installation??

Options: ReplyQuote
Re: Aestean tray problem
Posted by: hasan_haddad (---.three.co.id)
Date: January 12, 2019 03:12AM

yes, i can access localhost on my browser and when i create a project in "www" folder, i can access it too. all vc redist was installed and i have check it too but nothing happen with my tray icon. my wamp icon or aestean icon is green but when i click on it(right - left) it shows no menu.

what i've doing wrong??

im. using Windows 10 64bit and installed a 64bit of wampserver. thx

Options: ReplyQuote
Re: Aestean tray problem
Posted by: Otomatic (Moderator)
Date: January 12, 2019 12:07PM

Hi,

> what i've doing wrong??
On the face of it, you haven't done anything wrong.

I don't know why the Wampmanager icon doesn't react to clicks.
If you have other icons in the notification area, do they react to clicks?

If you could answer the other unanswered READ (and answer) BEFORE YOU ASK A QUESTION questions, maybe it could give us some indication.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27 - MariaDB 10.3.16
Wampserver 3.1.9 64 bit - Apache 2.4.41 - PHP 7.3.8/7.2.21/7.1.31/7.0.33/5.6.40 - MySQL 5.7.27/8.0.17 - MariaDB 10.3.16
PhPMyadmin 4.9.0.1 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.