WAMP SERVER NOT WORKING (wampserver3.1.4_x64) on WINDOWS 7 ULTIMATE
Posted by: Rahulrks1234 (157.35.73.---)
Date: November 28, 2018 04:30PM

I have Windows 7 64 Bit. I wish to install wordpress locally on my PC. I downloaded latest version of WAMP but I get an error "localhost refused to connect.". The WAMP icon in taskbar is orange and it reads local server 2 of 3 services running.

I don't have skype installed. I tried many other things (e.g. changing port number, but it doesn't work).

I see that other services have green tick, but there is no green tick on apache services. When I click on install service under apache, nothing happens!!!

Please help!!!

Regards

Options: ReplyQuote
Re: WAMP SERVER NOT WORKING (wampserver3.1.4_x64) on WINDOWS 7 ULTIMATE
Posted by: Otomatic (Moderator)
Date: November 28, 2018 04:37PM

Hi,

- 1 - READ (and answer) BEFORE YOU ASK A QUESTION

- 2 - TROUBLESHOOTING TIPS

- 3 - From the moment Wampserver is functional (Green Icon) to install Wordpress, you must use a VirtualHost : see The need for Virtual Host and Wampserver 3 - Create or add a VirtualHost

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.9 32 bit - Apache 2.4.39 - PHP 7.3.5/7.2.18/7.1.29/7.0.33/5.6.40 - MySQL 5.7.26 - MariaDB 10.3.15
Wampserver 3.1.9 64 bit - Apache 2.4.39 - PHP 7.3.5/7.2.18/7.1.29/7.0.33/5.6.40 - MySQL 5.7.26/8.0.16 - MariaDB 10.3.15
PhPMyadmin 4.8.5 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.