php 7.2.1
Posted by: needhelp123 (202.12.95.---)
Date: November 07, 2018 10:36AM

hello, i'm trying to install bricks on wamp but its using an older version of PHP and i'm getting a lot of errors.

is there any way i could fix this without have to fix all the errors one by one. Am quite new to PHP and i'm quite time restricted.


Bricks:
[sechow.com]



Edited 1 time(s). Last edit at 11/07/2018 10:36AM by needhelp123.

Options: ReplyQuote
Re: php 7.2.1
Posted by: RiggsFolly (Moderator)
Date: November 07, 2018 11:35AM

Hi,

If you are using WAMPServer 3 then just activate a lower level of PHP from the wampmanager icon menu

wampmanager->PHP->Version-> pick another version

If you dont have any other versions of PHP currently available, add as many as you like from the PHP Addons that you can find on SourceForge, or better still they are easier to navigate on the backup Repo here

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote


Sorry, only registered users may post in this forum.