Re: Aestan tray menu error occurred when opening through wampserver icon?
Posted by: anilvc31 (---.snat-111-91-62.hns.net.in)
Date: August 06, 2018 01:55PM

Dear friends,

I have installed wampserver 3 1.1on my windows 10 computer.my conf file is as under:-



[main]
language ="english"
status = "offline"
wampserverVersion ="3.1.0"
installDir ="c:/wamp"
;Path of the Browser used by Wampserver
;May be modfied with the absolute path of the browser exe file
;(Use / instead of \)
navigator ="C:/Program Files (x86)/Google/Chrome/Application/chrome.exe"
;Path of the Text Editor used by Wampserver
;May be modfied with the absolute path of the Text Editor exe file
;(Use / instead of \)
editor ="D:/TC UP/PLUGINS/Media/Notepad++/notepad++.exe"
defaultLanguage = english
wampserverMode ="64bit"
[options]
AliasSubmenu ="off"
NotCheckVirtualHost = "off"
NotCheckDuplicate = "off"
ItemServicesNames = "off"
VirtualHostSubMenu = "on"
ProjectSubMenu = "off"
HomepageAtStartup = "off"
urlAddLocalhost = "off"
MenuItemOnline = "off"
VhostAllLocalIp = "off"
SupportMySQL = "on"
SupportMariaDB = "on"

[php]
phpVersion = "7.1.9"
phpIniDir = "."
phpConfFile = "php.ini"
phpExeDir = "."
mysqlDefaultPort= "3306"

[phpCli]
phpCliVersion ="5.6.31"
phpExeFile = php.exe
phpCliFile = php-win.exe

[apache]
apacheVersion ="2.4.27"
apacheExeDir = "bin"
apacheConfDir = "conf"
apacheExeFile = "httpd.exe"
apacheConfFile = "httpd.conf"
apacheServiceInstallParams ="-n wampapache64 -k install"
apacheServiceRemoveParams ="-n wampapache64 -k unisntall"
[apacheoptions]
apacheUseOtherPort = "off"
apachePortUsed = "80"

[mysql]
mysqlVersion ="5.7.19"
mysqlConfDir = "."
mysqlConfFile = "my.ini"
mysqlExeDir = "bin"
mysqlExeFile = "mysqld.exe"
mysqlServiceInstallParams ="--install-manual wampmysqld64"
mysqlServiceRemoveParams ="--remove wampmysqld64"
[mysqloptions]
mysqlPortUsed = "3306"
mysqlUseOtherPort = "off"

[mariadb]
mariadbVersion ="10.2.8"
mariadbConfDir = "."
mariadbConfFile = "my.ini"
mariadbExeDir = "bin"
mariadbExeFile = "mysqld.exe"
mariadbServiceInstallParams ="--install-manual wampmariadb64"
mariadbServiceRemoveParams = "--remove wampmariadb64"
mysqlServiceRemoveParams="--remove wampmariadb64"
[mariadboptions]
mariaPortUsed = "3307"
mariaUseOtherPort = "on"

[service]
ServiceApache ="wampapache64"
ServiceMysql ="wampmysqld64"
ServiceMariadb="wampmariadb64"

Kindly help me restore wampserver..

Thanking you

With BEST regards,

Anil v. Chaudhary

Options: ReplyQuote
Re: Aestan tray menu error occurred when opening through wampserver icon?
Posted by: RiggsFolly (Moderator)
Date: August 06, 2018 02:00PM

Hi

Please read [forum.wampserver.com]

Specially the part about "Before running the install, you must read these prerequisites:"

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-



Edited 1 time(s). Last edit at 08/06/2018 02:00PM by RiggsFolly.

Options: ReplyQuote
Re: Aestan tray menu error occurred when opening through wampserver icon?
Posted by: Otomatic (Moderator)
Date: August 06, 2018 02:21PM

Hi,

> I have installed wampserver 3 1.1
> wampserverVersion ="3.1.0"

There is no "official" Wampserver 3.1.1 or 3.1.0 installer on either Sourceforge or the secondary repository.
The only installer available is Wampserver 3.1.3.

Where did you find a Wampserver 3.1.0 or 3.1.1?

You must install Wampserver 3.1.3 as administrator and have met the prerequisites that are displayed just before the installation actually starts.

To summarize, these prerequisites are:
- 1 - Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
And you will find all the packages on [wampserver.aviatechno.net] in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.
Do not use a previously loaded tool. Make a new download to make sure you are using the correct version.

- 2 - Apply items 03 and 08 of TROUBLESHOOTING TIPS

- 3 - Run the installer as an administrator

> Kindly help me restore wampserver.
> editor ="D:/TC UP/PLUGINS/Media/Notepad++/notepad++.exe"
What is this disk D: ?
Is Notepad++ well launched by the path indicated?

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.6 32 bit - Apache 2.4.37 - PHP 7.3.0/7.2.13/7.1.25/7.0.33/5.6.39 - MySQL 5.7.23 - MariaDB 10.3.11
Wampserver 3.1.6 64 bit - Apache 2.4.37 - PHP 7.3.0/7.2.13/7.1.25/7.0.33/5.6.39 - MySQL 5.7.23 - MariaDB 10.3.11
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 08/06/2018 02:30PM by Otomatic.

Options: ReplyQuote


Sorry, only registered users may post in this forum.