Not able to connect with PHP my admin
Posted by: manojjayswal (157.32.68.---)
Date: July 30, 2018 07:47PM

I have installed wampserver3.1.3_x86 on Windows 7 service pack 1 and getting error message

- #2002 - No connection could be made because the target machine actively refused it. — The server is not responding (or the local server's socket is not correctly configured).

- mysqli_real_connect(): (HY000/2002): No connection could be made because the target machine actively refused it.

Please, help me ASAP.

Thanks

Options: ReplyQuote
Re: Not able to connect with PHP my admin
Posted by: Otomatic (Moderator)
Date: July 30, 2018 08:45PM

Hi,

- 1 - READ (and answer) BEFORE YOU ASK A QUESTION

- 2 - Verify that all VC ++ packages are installed and with the latest versions.
To do this, use the tool:
Checks VC++ packages installed
And you will find all the packages on [wampserver.aviatechno.net] in section Visual C++ Redistribuable Packages
Do not forget that if you have a 64 bit Windows, you must install both 32 and 64 bit versions of each package.
You must install each package "as an administrator", so right-click the exe file and then run as Administrator.
Do not use a previously loaded tool. Make a new download to make sure you are using the correct version.

- 3 - TROUBLESHOOTING TIPS

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.3 32 bit - Apache 2.4.34 - PHP 7.2.8/7.1.20/7.0.31/5.6.37 - MySQL 5.7.23 - MariaDB 10.3.8
Wampserver 3.1.3 64 bit - Apache 2.4.34 - PHP 7.2.8/7.1.20/7.0.31/5.6.37 - MySQL 5.7.23 - MariaDB 10.3.8
PhPMyadmin 4.8.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.