Wamp default opening in edge
Posted by: Bfrank (---.tu.ok.cox.net)
Date: July 23, 2018 01:34AM

When I installed Wamp today (7/22/2018) I noticed no matter what I do to open my files, Wamp opens in Edge.

I have followed dozens of examples that state to change the wampmanager.conf file; I did this and my files still open in Edge. I uninstalled and chose Chrome; my files have the Chrome path, but still open in Edge.

I use Notepad++ to edit my files. This just occurred to me; is there something in Notepad++ that is defaulting my opening in Edge? If so, how do I change the settings to open in whatever browser I want and not Edge?

**EDIT: let me repahrase

You know you can input the file address directly into the text editor (Notepad++) for example, in the default index.php file, you can enter: // [localhost], this makes it a clickable link that opens the file in a web page.

Before, I was able to click this link and it would open in Internet Explorer, now it opens in Edge. I know I can left-click the Wamp icon in the task bar and have it open in whatever browser I chose, but I want to open the file, from the text editor, into Internet Explorer and not Edge---this is what I want to change.

If anyone has the solution, I will add it with your name to my DIY section of my website



Edited 1 time(s). Last edit at 07/23/2018 01:59AM by Bfrank.

Options: ReplyQuote
Re: Wamp default opening in edge
Posted by: Otomatic (Moderator)
Date: July 23, 2018 08:28AM

Hi,

Edit wampmanager.conf file.
Full PATH to text editor in line
editor =
Full PATH to browser in line
navigator=
(If you want Edge as default browser, put "Edge", not the full path)

Restart Wampserver or Refresh (Right-click)

For your local sites, you must use VirtualHost.
See Note on this forum: The need of VirtualHost.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.3 32 bit - Apache 2.4.34 - PHP 7.2.8/7.1.20/7.0.31/5.6.37 - MySQL 5.7.23 - MariaDB 10.3.8
Wampserver 3.1.3 64 bit - Apache 2.4.34 - PHP 7.2.8/7.1.20/7.0.31/5.6.37 - MySQL 5.7.23 - MariaDB 10.3.8
PhPMyadmin 4.8.2 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »



Edited 1 time(s). Last edit at 07/23/2018 04:47PM by Otomatic.

Options: ReplyQuote


Sorry, only registered users may post in this forum.