getting configuration error
Posted by: Skukreja (157.38.243.---)
Date: July 21, 2018 09:01PM

I have recently installed wampserver64.It worked fine at first but now apache service is not running when i had tried to check the apache.error log I am getting the following error: [authnz_ldap:error] [pid 3820:tid 436] AH01749: Module mod_ldap missing. Mod_ldap (aka. util_ldap) must be loaded in order for mod_authnz_ldap to function properly
AH00016: Configuration Failed

I am a beginner therefore I need advice on how should i proceed with fixing this issue.

Options: ReplyQuote
Re: getting configuration error
Posted by: RiggsFolly (Moderator)
Date: July 21, 2018 10:06PM

Hi,

Do you want to use authnz_ldap?
If not I guess you clicked it by mistake in the Apache->module menu

Or you forgot to click ldap_module as well as authnx_ldap

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.7 32bit & 64bit)
<Apache versions MULTIPE> <PHP versions MULTIPLE> <MySQL Versions MULTIPLE>
<MariaDB versions MULTIPLE> <phpMyAdmin versions MULTIPLE> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-



Edited 1 time(s). Last edit at 07/21/2018 10:08PM by RiggsFolly.

Options: ReplyQuote


Sorry, only registered users may post in this forum.