Wamp Server Launching Failure
Posted by: Umar Sauri (41.78.224.---)
Date: June 25, 2018 04:52PM

Please, I have installed Wamp Server on my system (Running Windows 8) but I keep on getting an error message "The program can’t start because MSVCR120.dll is missing from your computer. Try reinstalling the program to fix this problem." The server icon remains Orange
However, I have installed Microsoft Visual C++ 2010 Redistributable, downloaded from Microsoft Official Website but still having the same error.
Help me please handle this problem.

Options: ReplyQuote
Re: Wamp Server Launching Failure
Posted by: RiggsFolly (Moderator)
Date: June 25, 2018 05:01PM

Hi

It is best to install ALL the recent MSVC Runtime libraries. Like it say in the FIRST Dialog you see when you run the Install

See the bottom of this page and there is a link that will download ALL the possible required MSVC Runtimes and properly install them [wampserver.aviatechno.net]
This is the backup repo for WAMPServer and is a lot easier to navigate than SourceForge.

Click All Visual C++ Redistribuable Packages (x86) (32bits)
or
All Visual C++ Redistribuable Packages (x86_x64) (32 & 64bits) if you have the 64bit WAMPServer

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote


Sorry, only registered users may post in this forum.