SMTP ERROR: Failed to connect to server..
Posted by: freespirit (---.92.114.87.dyn.plus.net)
Date: June 07, 2018 11:23AM

..No connection could be made because the target machine actively refused it.
(10061)SMTP connect() failed. [github.com]

Hello to all the good folk at Wamp, back again:-/

I have tried everything to send email on localhost and I cannot get it to work. i have tried all the the wordpress plugins, checked the config settings of the smtp on the plugins and gmail (allow insecure apps), and wamp settings are as new..? done my port forward, checked my firewall and I still keep getting this error. Would someone please help me?

win7, wampserver 3.1.1 32bit

freespirit

Options: ReplyQuote
Re: SMTP ERROR: Failed to connect to server..
Posted by: RiggsFolly (Moderator)
Date: June 07, 2018 11:41AM

Hi

Not really a WAMPServer issue but, do you have the php_openssl extension enabled in PHP?

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: SMTP ERROR: Failed to connect to server..
Posted by: freespirit (---.92.114.87.dyn.plus.net)
Date: June 07, 2018 02:25PM

Hi Riggs :-)

Yes, I do apologize, I ddn't think it was WAMP, but i thought I would try my luck because I have run out of ideas. It used to work a couple of years ago.:-/

YES, it is open.

Thank you for your assistance.

freesp

Options: ReplyQuote
Re: SMTP ERROR: Failed to connect to server..
Posted by: CanadaCommunity.org (204.197.182.---)
Date: June 15, 2018 10:15PM

Unfortunately Wamp doesn't have a smtp server built into it. Gmail does not seem to work anymore so the best solution for email to work on your website or forum or blog etc is to use the domain email.

Sincerely,
CanadaCommunity.org (run by WampServer)
If you have any questions concerning WampServer please feel free to join.

Options: ReplyQuote
Re: SMTP ERROR: Failed to connect to server..
Posted by: freespirit (---.92.114.87.dyn.plus.net)
Date: June 16, 2018 02:21AM

Hi Canadacommunity.org

Thank you for replying..

oh good, Im not imagining it then. :-/

are you able to offer some advise on how to go about using the domain email? Would you be referring to the gmail process where you create a project, grab an ID create a secret question and register the application for Gmail API? because that doesn't appear to work either, but perhaps I just need a go to person whilst I step through?


regards
freesp

Options: ReplyQuote
Re: SMTP ERROR: Failed to connect to server..
Posted by: CanadaCommunity.org (204.197.182.---)
Date: June 16, 2018 07:45AM

Unfortunately Gmail won't work anymore and i have tried several ways.

The Domain email is actually very easy, let's say you buy a Domain name from 1and1 you can use your FREE Domain email in WordPress, any Bulletin board or website and all you do is take the Domain name email and stick it into the back-end of website your working with.

Sincerely,
CanadaCommunity.org (run by WampServer)
If you have any questions concerning WampServer please feel free to join.

Options: ReplyQuote
Re: SMTP ERROR: Failed to connect to server..
Posted by: freespirit (---.92.114.87.dyn.plus.net)
Date: June 17, 2018 10:17PM

hmm I see, thank you very much for that useful information canadacommunity.org! :-)

kindest regards
freesp

Options: ReplyQuote
Re: SMTP ERROR: Failed to connect to server..
Posted by: CanadaCommunity.org (204.197.182.---)
Date: June 18, 2018 04:20AM

No problem, hopefully this will get you on the right path.

Sincerely,
CanadaCommunity.org (run by WampServer)
If you have any questions concerning WampServer please feel free to join.

Options: ReplyQuote


Sorry, only registered users may post in this forum.