can no longer access my virtual domains
Posted by: Ed767 (---.syrcny.fios.verizon.net)
Date: June 06, 2018 05:53PM

I set up four virtual domains a month ago in wampserver and I have been accessing them just fine in the browser as of yesterday but today when i go to any of the virtual domains, i get a can not find message in the browser.

any Idea why i can no longer access them in the browser as I did yesterday. I made no changes to anything. I tried rebooting my computer and restarting wampserver.

Re: can no longer access my virtual domains
Posted by: RiggsFolly (Moderator)
Date: June 06, 2018 06:59PM

Hi,

This sounds like something has changed, even though it may not be obvious what it was.

First check that the WAMPManager icon is Green. Is it?

Then check the Apache error log and the MySQL error log.

If that leads you nowhere, try looking at the Windows Event Viewer for error messages from Apache or MYSQL.

More information would be very useful if you want a lot more help

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Sorry, only registered users may post in this forum.