Need help with solving port issue
Posted by: odicity (---.opera-mini.net)
Date: May 13, 2018 08:15AM

My wamp runs perfectly well sometimes and but sometimes, it won't connect, but is always green. I have u sed netstat to check for app using port 80 but I couldn't find any. I have changed my port to 8080, but it will rather give an error. localhost/***/WordPress, has experienced a network protocol violation that cannot be repaired. how can I fix this regards.

Options: ReplyQuote
Re: Need help with solving port issue
Posted by: Otomatic (Moderator)
Date: May 13, 2018 09:31AM

Hi,

> it won't connect,
What you call "won't connect" should be clearly defined and detailed.
There are built-in tools that allow, among other things, to test port 80 and change the port used by Apache, have you used them?
What is the result of the port 80 test?

> localhost/***/WordPress
Web applications in general and Wordpress in particular must be installed and used in a VirtualHost.
See The need for Virtual Host

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.4 32 bit - Apache 2.4.37 - PHP 7.2.12/7.1.24/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
Wampserver 3.1.4 64 bit - Apache 2.4.37 - PHP 7.2.12/7.1.24/7.0.32/5.6.38 - MySQL 5.7.23 - MariaDB 10.3.10
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.