Error sending email "Could not open socket"
Posted by: lucasprestes (---.com.br)
Date: April 10, 2018 09:17PM

I have done several searches on google and the suggestion is to enable the OpenSSL extension which is already activated.

I am using wampserver 3.0.6 and php 7 on windows 10 x64.

I use the Zend framework version 1.11.11.


Would anyone know what I can do to solve this?

Options: ReplyQuote
Re: Error sending email "Could not open socket"
Posted by: RiggsFolly (Moderator)
Date: April 11, 2018 11:35AM

Hi Lucas

Email issues are not On Topic for this forum I am afraid.

But have you also enabled `php_sockets`?

---------------------------------------------------------------------------------------------
(Windows 10 Pro 64bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Options: ReplyQuote
Re: Error sending email "Could not open socket"
Posted by: lucasprestes (---.com.br)
Date: April 11, 2018 06:51PM

Hi
Yes is enabled.

It's very strange because in version 2.4 it works normally, after upgrading to 3.0.6 I'm getting this kind of error

Options: ReplyQuote


Sorry, only registered users may post in this forum.