cmd prompt
Posted by: coleio (86.43.84.---)
Date: March 14, 2018 03:54PM

hi guys, so I'm new to wamp and i was hoping someone could help me. i just installed wamp about a month ago, as far as i know i got the latest version of wamp64. anyway I'm trying to access MySQL through command prompt i typed in the path in several different variations but i kept getting an error, someone mentioned on another forum i might need to install some pdo's.. can anyone advise?

Options: ReplyQuote
Re: cmd prompt
Posted by: RiggsFolly (Moderator)
Date: March 14, 2018 05:58PM

1. Start WAMPServer
2. Look for the WAMPServer icon in the systen tray
3. left click the WAMPServer icon -> MySQL -> Mysql Console [click on MySQL Console]

---------------------------------------------------------------------------------------------
(Windows 7 Pro 32bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin -- WAMPServer alternate Repo
-?-?-?- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -?-?-?-

Options: ReplyQuote
Re: cmd prompt
Posted by: coleio (83.136.45.---)
Date: March 27, 2018 05:21PM

its asking for a wassword but i never set one what do i do?

Options: ReplyQuote
Re: cmd prompt
Posted by: RiggsFolly (Moderator)
Date: March 27, 2018 05:41PM

If you have not set a password on the `root` user account, then just hit ENTER

---------------------------------------------------------------------------------------------
(Windows 7 Pro 32bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin -- WAMPServer alternate Repo
-?-?-?- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -?-?-?-

Options: ReplyQuote


Sorry, only registered users may post in this forum.