WampServer 1 of 3 process running
Posted by: iandesign (---.static.twtelecom.net)
Date: January 17, 2018 08:13PM

I installed wampserver last week and it was working fine, I go to start services this week and the icon in the tray is orange and saying 1 of 3 services running. I tried to start PHP and MY SQL to no avail. Port 80 is being used by Apache/2.4.29 Win64 PHP/7.1.13

I searched online for solutions but can not find any that don't reference the Skype port issue, Skype is not installed on my machine.

Running Windows 7 on 64bit system using WAMP64 on version 3.1.1

Thanks for any help.

Options: ReplyQuote
Re: WampServer 1 of 3 process running
Posted by: Otomatic (Moderator)
Date: January 17, 2018 08:37PM

Hi,

See TROUBLESHOOTING [forum.wampserver.com]

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.6 32 bit - Apache 2.4.37 - PHP 7.3.0/7.2.13/7.1.25/7.0.33/5.6.39 - MySQL 5.7.23 - MariaDB 10.3.11
Wampserver 3.1.6 64 bit - Apache 2.4.37 - PHP 7.3.0/7.2.13/7.1.25/7.0.33/5.6.39 - MySQL 5.7.23 - MariaDB 10.3.11
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: WampServer 1 of 3 process running
Posted by: iandesign (---.static.twtelecom.net)
Date: January 17, 2018 10:41PM

Thanks for the quick reply.

I went through most of the troubleshooting guide and still not getting the green symbol in the tray. Anything else I can try?

Options: ReplyQuote
Re: WampServer 1 of 3 process running
Posted by: iandesign (---.static.twtelecom.net)
Date: January 17, 2018 11:08PM

The link below worked to restore my wampserver

[smallcitydesign.com]

Options: ReplyQuote
Re: WampServer 1 of 3 process running
Posted by: Otomatic (Moderator)
Date: January 18, 2018 09:53AM

Hi,
What you have used is more than six years old and causes you to perform manipulations that completely ignore the overlapping effects of these manipulations on other parts of Wampserver.
It's not enough to change a "trick" somewhere without knowing if you should change something else somewhere else.
Only the tools built into Wampserver know how to do this.
In addition, all the tools needed to troubleshoot Wampserver are already integrated.
Take a look around:
Right-click Wampmanager tray icon -> Tools

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.6 32 bit - Apache 2.4.37 - PHP 7.3.0/7.2.13/7.1.25/7.0.33/5.6.39 - MySQL 5.7.23 - MariaDB 10.3.11
Wampserver 3.1.6 64 bit - Apache 2.4.37 - PHP 7.3.0/7.2.13/7.1.25/7.0.33/5.6.39 - MySQL 5.7.23 - MariaDB 10.3.11
PhPMyadmin 4.8.3 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote


Sorry, only registered users may post in this forum.