Install PHP 5.3 on wampserver 3.1.0 64bit
Posted by: la2nise (---.rodenstock.fr)
Date: January 15, 2018 11:21AM

Hello everybody,

Is there a way to install PHP 5.3 on a fresh WampServer 3.1.0 64bit please?
Thanks in advance for your help!

Options: ReplyQuote
Re: Install PHP 5.3 on wampserver 3.1.0 64bit
Posted by: Otomatic (Moderator)
Date: January 15, 2018 11:29AM

Hi,

See wampserver.aviatechno.net/ then See all versions.

For 64 bit version there is only PHP 5.3.28 addon.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.3 32 bit - Apache 2.4.33 - PHP 7.2.4/7.1.16/7.0.29/5.6.35 - MySQL 5.7.22 - MariaDB 10.2.14
Wampserver 3.1.3 64 bit - Apache 2.4.33 - PHP 7.2.4/7.1.16/7.0.29/5.6.35 - MySQL 5.7.22 - MariaDB 10.2.14
PhPMyAdmin 4.8.0 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Install PHP 5.3 on wampserver 3.1.0 64bit
Posted by: la2nise (---.rodenstock.fr)
Date: January 15, 2018 11:39AM

Thanks for your help.
Did you mean PHP 5.5.28 in place of 5.3.28?

Options: ReplyQuote
Re: Install PHP 5.3 on wampserver 3.1.0 64bit
Posted by: Otomatic (Moderator)
Date: January 15, 2018 11:52AM

Hi,

You ask for « Is there a way to install PHP 5.3... »
The only 64 bit version of PHP 5.3 is 5.3.28.

If you thought PHP 5.5 in 64 bit, on the same site as above, there are, in 64 bit, the PHP version 5.5.38.

The official 64-bit versions of PHP started with 5.5.0.

If you need a 64-bit PHP 5.5. x version, tell me which one, and I'll build an addon for that version.

------------------------------------------------------------------------------------------------------------
Wampserver 3.1.3 32 bit - Apache 2.4.33 - PHP 7.2.4/7.1.16/7.0.29/5.6.35 - MySQL 5.7.22 - MariaDB 10.2.14
Wampserver 3.1.3 64 bit - Apache 2.4.33 - PHP 7.2.4/7.1.16/7.0.29/5.6.35 - MySQL 5.7.22 - MariaDB 10.2.14
PhPMyAdmin 4.8.0 - MysqlDumper 1.24.5
on W10 and W7 Pro 64 bit
Documentation Apache - Documentation PHP - Documentation MySQL - Wampserver install files & addons
« Ce n'est pas parce qu'ils sont nombreux à avoir tort, qu'ils ont forcément raison. Coluche »
« It's not because they are many to be wrong, they are necessarily right. Coluche »

Options: ReplyQuote
Re: Install PHP 5.3 on wampserver 3.1.0 64bit
Posted by: la2nise (---.rodenstock.fr)
Date: January 15, 2018 11:54AM

Thanks a lot but I only need PHP 5.3.
5.3.28 will do the trick.

Oh and you rock!

Options: ReplyQuote


Sorry, only registered users may post in this forum.