Site Cannot be reached
Posted by: LosoTheCreator (---.res.bhn.net)
Date: December 14, 2017 01:00PM

In Chrome, after navigating to my virtual host, or any of them, i get this message:

This site can’t be reached
test.dev refused to connect.
Try:

Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_REFUSED

It worked yesterday. Now it doesn't. No updates have been installed for Chrome so not sure what could be the problem. I can access everything...local host, phpmyadmin, create a virtual host, etc. I just cannot connect to my site. I can however connect with Edge or Firefox Running 3.1.1 on Windows 10. Here are the error logs


PHP
[14-Dec-2017 11:32:45 UTC] PHP Warning: PHP Startup: Unable to load dynamic library 'C:/wamp64/bin/php/php7.1.12/ext/php_curl.dll' - The specified procedure could not be found.
in Unknown on line 0



Edited 1 time(s). Last edit at 12/14/2017 01:11PM by LosoTheCreator.

Re: Site Cannot be reached
Posted by: RiggsFolly (Moderator)
Date: December 15, 2017 10:08AM

There may well be issues with Chrome and the .dev tLD as Google now own the .dev name.

Can you change .dev to something else, maybe .local for example. Do you still get issues with the site with that tLD?

---------------------------------------------------------------------------------------------
(Windows 7 Pro 32bit) (Wampserver 3.1.3 32bit & 64bit)
<Apache 2.4.29/2.2.31> <PHP 7.2/7.1/7.0/5.6/5.5/5.4> <MySQL 5.7.19/5.6.39/5.5.28>
<MariaDB 10.2.14> <phpMyAdmin4.8.1> <MySQL Workbench 6.3.10>

Read The Manuals Apache -- MySQL -- PHP -- phpMyAdmin
Get your Apache/MySQL/mariaDB/PHP ADDONs here from the WAMPServer alternate Repo
-X-X-X- Backup your MySQL databases regularly Here is How dont regret it later! Yes even when developing -X-X-X-

Re: Site Cannot be reached
Posted by: LosoTheCreator (---.hsd1.ga.comcast.net)
Date: December 24, 2017 04:21PM

using anything other than .dev works. It sucks because i liked that one. It was all a matter of changing the .dev to anything else.

THanks

Sorry, only registered users may post in this forum.